Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   FIX THAT BUG DAMNIT ! human form in space, ship form on the ground. (http://sto-forum.perfectworld.com/showthread.php?t=70115)

Archived Post 01-18-2010 02:40 PM

FIX THAT BUG DAMNIT ! human form in space, ship form on the ground.
 
The human form in space and ship form on the ground i have tried 10 times to teleport my away team on a planet during a mission but no its impossible be cause each time i am in ship form and the mission before i have tried again and again but same problem so i have finished the mission solo without away team.
(same problem with another exotic bug and the dead away team bug reported in game)

Just freeze the damn game until the swap is made, the laoding will be slow but it will still be much faster without this silly bug. you can also let us call our away team!

Archived Post 01-18-2010 02:51 PM

You apparently weren't developed for beta testing. :eek:

Archived Post 01-18-2010 02:51 PM

I am thinking cursing about it isn't going to motivate them.
Be patient.
Beta..... *jedi mind trick* Beta.....

Archived Post 01-18-2010 02:54 PM

Quote:

Originally Posted by Inspired (Post 1512464)
You apparently weren't developed for beta testing. :eek:

lol, he speaks truth!


I think if their gonna have this bug here for much longer atleast let me shoot those Gorn ba--ards with photon torpedos. kthx.

Archived Post 01-18-2010 03:26 PM

if you cant get your away team down cause of the ship on ground bug type /fillpetteamlist and it will load in about a minute or less. yes it does work!!

Archived Post 01-18-2010 03:34 PM

I am pretty sure it is just due to the overloaded servers and will probably dissapear once they get the new servers up... I have seen this happen in other MMO's past beta, including WoW with vehicles in wintergrasp.

I tend to think this because, late at night (I am EST) the issue tends to go away.

Archived Post 01-18-2010 03:37 PM

It is, this only starts to occur when the bulk of users start coming online. Up until 4-5pm GMT things run fairly well, once it hits that time and space starts to become heavily populated then problems start occuring like this.

Archived Post 01-18-2010 03:49 PM

Human from in space on beam up crashes my game didn't in early day or two of ope beta...So I cannot complete ground missions. FIX IT.

Archived Post 01-18-2010 03:58 PM

I think this will be fixed by the hardware increase. It looks to me like basically a server lag issue, its taking too long for the server software to swap out your person representation with your ship representation and vice versa.

Archived Post 01-18-2010 04:03 PM

I dont see why this is server side, some simple code to check the type of area the player is in (well.. space or "land" then) would have saved all this.


All times are GMT -7. The time now is 07:03 AM.