Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   16x Graphics Setting (http://sto-forum.perfectworld.com/showthread.php?t=702031)

bannon3 05-23-2013 06:36 AM

16x Graphics Setting
 
I was checking out the new settings and saw a 16x Extra High or something, so I clicked it and got a Direct3D Error and crashed, I updated my driver which I have not done in awhile because of an AMD driver issue. Once back in that option is gone, it only goes as high as 8x which I have it at anyway. Is this a glitch has anyone else seen this new option? Perhaps its bugged and appears at random? I have the DX11 option but I do not notice any difference in quality nor does enabling it cause that option to reappear. Anyone else?

bannon3 05-23-2013 06:43 AM

The option reappeared when I reloaded but crashed when selecting it, error:

While enabling 16x graphics got error message:

Fatal Error: Direct3D driver returned error code (E_INVALIDARG) while creating a render target tecture.

Technical Details: E_INVALIDARG while creating 2D render target texture size 1920x1080 (RTEX_D24S8) AMD Radeon HD 6800 Series

lored2death 05-23-2013 03:26 PM

The DX 11 option isn't even showing on my Troubleshooting list of boxes.

tordesigns 05-23-2013 05:42 PM

you mean x16 anisotropic ?

darkfader1988 05-23-2013 06:28 PM

Quote:

Originally Posted by tordesigns (Post 10281251)
you mean x16 anisotropic ?

No, he means 16x AA

Which in my experience never worked, always gave a crash. But seriously why would you want 16x MSAA...

moo8e 05-24-2013 07:32 AM

I have the same problem:

---------------------------
Fatal Error
---------------------------
Fatal Error: Direct3D driver returned error code (E_INVALIDARG) while while creating a render target texture.



Technical Details: E_INVALIDARG while creating 2D render target texture size 1920 x 1200 (RTEX_D24S8) ATI Radeon HD 5800 Series
---------------------------
OK
---------------------------

captfabulous 06-14-2013 11:16 AM

Happens to me too when I try to select 16x antialiasing. So I don't. Problem solved :) AMD 7950, Catalyst 13.5 beta.


All times are GMT -7. The time now is 12:30 AM.