Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   **Can't get the launcher to open? Try the workaround in post #11 of this thread!** (http://sto-forum.perfectworld.com/showthread.php?t=707111)

kriact 05-24-2013 12:33 PM

**Can't get the launcher to open? Try the workaround in post #11 of this thread!**
 
I click the icon and log in. It says Do you have and existing Cryptic account? Logging in, please wait...

That's it. I've let it sit there for a while already and nothing happens. Nothing happens when I answer the question either.

Here's a pic.

http://i.imgur.com/AY6xEH1.png

pappy43 05-24-2013 02:02 PM

Launcher not showing up
 
I've tried everything, purging all cryptic /startrek/neverwinter files/cache files and reloading, loading from safe mode, running as admin, the launcher wont show up. even if it does, it crashes 2 to 5 seconds after i try to log in. my browser is up to date, i've checked everyrthing over 100 times including antivirus. i'm at a loss for what the problem is. all i know for certain is its not the hardware.

kriact 05-24-2013 02:45 PM

OK so I was submitting a ticket and after I clicked submit I got a window telling me to try some stuff before I did. I did read putting in you forum name when logging in. I did that some and just got invalid log in or password. Then I used my e-mail to log in and it's patching now.

pic

http://i.imgur.com/3NVMtyv.jpg

scott248 06-14-2013 01:11 PM

Can not get launcher to open
 
Hi.

I was playing STO last night when the game froze up while trying to load an instance map. I rebooted my computer and now I can not get the launcher window to open. It runs, but just displays down in the taskbar and the window will not open. I tried an uninstall / re-install of the game and after download the launcher will still nto open up for me. I also tried to get into Neverwinter and the launcher for that will not open up either. I tried turning off my anti-virus and firewall, but that did no good. I do not know what else to try. I am running Windows XP and everything was working good up until last night while playing when STO froze up. Any Suggestions?

scott248 06-14-2013 01:23 PM

I got my problem fixed. Somehow the launcher window was off the screen desktop. I had to right click on the taskbar icon and select move..and then use the arrow keys to move it back tot he screen. Do not know how or why this happened. but I can play now.

blaqeyce 06-14-2013 04:32 PM

Scott248 is right. I have been having the same problem. I did what he said, danced around with the arrow keys, then moved the mouse. Brought the launcher back. But be sure to use the arrow keys first, or you won't bring it back.

ouroborosin 06-15-2013 09:31 AM

Dropping in to thank you for the Move command fix. I could not figure out what the problem was; your solution got me back in. Thanks.

johankreig 06-16-2013 02:17 AM

thanks for tjis, i was having the same proglem, never thought to try and find it offscreen

thestargaze 06-16-2013 03:45 AM

I have the same problem. The launcher is now crashing for me. It won't open.

rrincy 06-16-2013 05:21 AM

yeah , i just had this too lol , pretty weird error


All times are GMT -7. The time now is 11:50 AM.