Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   "Warp nine, Enga-what the hell is that noise!?" (http://sto-forum.perfectworld.com/showthread.php?t=709471)

koppenflak 05-25-2013 06:43 AM

"Warp nine, Enga-what the hell is that noise!?"
 
Ok, Maybe this is "working as intended", but since LOR dropped, I've noticed something strange...

My ship's asynchronous warp field (MACO, Fleet Engine, etc) sounds like a purring cat with emphysema. Or a Harley Davidson.

I don't know what kind of people the Starfleet Corps of Engineers has been employing, but if my car made that sort of noise at high speed, I'd pull over and check to make sure the wheel wasn't about to fall off. It just sounds bad!

Please remove it!

nagrom7 05-25-2013 08:58 AM

Relevant

koppenflak 05-29-2013 02:40 AM

Is there any visibility on this? Any chance of it being "added to the list of feedback"?

dragonsbite 05-31-2013 08:54 AM

Sounds the exact same as it did prior to LOR being released. So i'd say working as intended.

jornado 06-04-2013 07:52 PM

The noise has always been there, but normally you have to zoom all the way in to hear it.

Cryptic has had issues with screwing up their positional and audio effects systems before, so either one of your settings got changed in the patch or they bugged something.

I'm going to hazard a guess and say Cryptic probably doesn't have a qualified or full time audio guy working on STO - few MMOs do since audio is the red headed stepchild to the graphics wunderkind. That much is plain in the incredibad recording, eq, and mixing present in the LoR VOs and basically any sound work added since release.

Try messing with your in game audio settings, and if that fails try changing some settings in your sound card's control panel. If all else fails, file a bug report and hope that they look into it.

aleaic 06-24-2013 07:32 PM

Actually this is new, as far as I can tell, from Tribble testing, from expac release. Sounds more like to be a starship with a Harley Davidson engine running, with my MACO engines plugged in, in sector space. It's less annoying to me, as it's kinda weird/iffy/creepy/amusing, on my end of things. Prior, the engine warp bubble effect was more a low energy hum, and since expac, the above equivalent in noise wierdness.

ussberlin 06-25-2013 02:27 AM

No Sound in Space there is the real bug !:D


All times are GMT -7. The time now is 10:01 AM.