Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   May 25th: Still Can't log in (http://sto-forum.perfectworld.com/showthread.php?t=710771)

ru4tedward 05-25-2013 02:21 PM

May 25th: Still Can't log in
 
Ever since the LoR release, I've been unable to login for one reason or another. At this moment, the current patch is the a.21 version and I still crash before the character selection screen pops up.

I notice that the apology about this problem, and assurances that it's being worked on has been removed, so I'm left to wonder, will this not get fixed?

If you also cannot log in, please post here: describe your machine, OS, and the problem. This might be the only support ticket that gets through to them.

ru4tedward 05-25-2013 02:26 PM

Wineskin user
 
iMac with Nvidia GeForce video card, 256 Mb vram
Attempting with both wineskin 1.51 and 1.60
Attempted both wines with established login and freshly made login.
1.5.1 gets through the loading screen, the music starts playing, but the character screen doesn't load. Black scan bars will show up at the lower part of the screen, then the freeze. Music will loop indefinitely. 1.6 freezes somewhere in the loading screen, no music, no video interruptions.

talzerotwo 05-25-2013 02:31 PM

2011 macbook pro, windows bootcamp 7. worked fine before the lor expansion, now get as far as the cryptic loading screen and it crashed. love how they removed the "its being looked into" portion of the top post.

nepht 05-25-2013 03:31 PM

Been DC'd twice today :<

torgo124 06-02-2013 09:46 PM

have you seen your performance drop since LOR? I have a 2011 MBP with the 6750 card and it's sluggish now when it used to be fast. And I get the "unsupported video card message"

ru4tedward 06-04-2013 05:11 PM

Sorry, but what part of CAN'T EVEN LOG IN did you miss? We're not seeing performance issues because we can't get into the game at all.

ru4tedward 06-06-2013 04:51 PM

(Officially changing name to Grumpy Bear)

gfreeman98 06-06-2013 05:13 PM

Quote:

Originally Posted by ru4tedward (Post 10347191)
iMac with Nvidia GeForce video card, 256 Mb vram
Attempting with both wineskin 1.51 and 1.60

LOL, and you wonder why you're having problems?

ru4tedward 06-12-2013 01:28 AM

Okay, so I found this on the wineskin thread. Most of the people having problems are running 10.6.8. They suggested skipping Lion and going directly to Mountain lion. It's only $20. I gave it a shot and logged right in. Mind you, ML is rife with new "features" that will doubtlessly confuse you. And despite the fact that it CAN run on 2Gb of Ram, it's probably worth the effort to upgrade to 4 or more if you can.

Boneheads like the one above don't understand that a well-built machine can have a much longer active life than one dusted together out of spare parts.

gfreeman98 06-12-2013 10:46 AM

This "bonehead" has a well-built machine, with premium parts, tyvm. The fact you paid more for inferior hardware doesn't concern me, but it is nonetheless amusing you buy said machine and then desperately want to run Windows software. :rolleyes:


All times are GMT -7. The time now is 10:17 PM.