Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Arucanis Arm bug (http://sto-forum.perfectworld.com/showthread.php?t=72177)

Archived Post 01-19-2010 07:34 PM

Arucanis Arm bug
 
Playing in the arucanis arm. I go t Planet NuAurigae 779-CX. We beem down start fighting klingons. I have to respawn and we come back an invisible enemy nearly kills my red shirt before it stops. Then I run all over the map and can not find any klingons to kill (had killed 3 out of 5 teams). Beam up to ship and go else where come back to restart beem down to planet and no klingons anywhere.

Go to Ssytem 1256-D says to investigate planet. Fly to the planet nothing. Fly to the two moons nothing. Fly through the planet nothing. Fly to the sun and nothing.

Archived Post 01-19-2010 07:55 PM

Quote:

Originally Posted by Admiral_of_the_fleet
Playing in the arucanis arm. I go t Planet NuAurigae 779-CX. We beem down start fighting klingons. I have to respawn and we come back an invisible enemy nearly kills my red shirt before it stops. Then I run all over the map and can not find any klingons to kill (had killed 3 out of 5 teams). Beam up to ship and go else where come back to restart beem down to planet and no klingons anywhere.

Go to Ssytem 1256-D says to investigate planet. Fly to the planet nothing. Fly to the two moons nothing. Fly through the planet nothing. Fly to the sun and nothing.

I was having trouble on this mission but my mission was collect 4 cocoons and there was five cocoons but only three were lootable, so reset, then had a kill 5 squads, but only had 4, reset again and had the ship on the ground happen 5 times it was a combat mission so I needed my BOs, in short it took me two hours to finish just one of the three explorations I needed, fun day.


All times are GMT -7. The time now is 01:10 AM.