Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Post Processing causes ATI cards to crash (http://sto-forum.perfectworld.com/showthread.php?t=73341)

Archived Post 01-20-2010 03:04 PM

Post Processing causes ATI cards to crash
 
Sorry for repeat thread, just wanted to make a better title so developers could see this and understand

Post Processing is what caused all my game crashes, before I could only play 15-40 minutes at a time with it on, turned it off, now played over 8 hours without a single crash

Radeon 5850, Phenom II, 8gigs ram

Archived Post 01-20-2010 03:44 PM

I'm using a 5850, with post processing enabled and everything else maxed out and it works absolutely fine for me. Which version of Catalyst are you running? I'm on 9.12

Archived Post 01-20-2010 04:03 PM

Strange. Turning off post processing seems to work for now for ground missions. Lets see if it lasts..

Archived Post 01-20-2010 05:47 PM

Quote:

Originally Posted by shukano (Post 1551738)
Strange. Turning off post processing seems to work for now for ground missions. Lets see if it lasts..

Yeah I have never had a problem with space, it was always with ground missions I would get CONSTANT crashes, but with Post Processing off, not a single crash

Archived Post 01-20-2010 06:49 PM

Oddly enough, post-processing works just fine on my 5770. However, dynamic lighting is what causes problems in ground combat for me, so I had to disable that.


All times are GMT -7. The time now is 11:40 PM.