Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Server Shutdowns (http://sto-forum.perfectworld.com/showthread.php?t=73529)

Archived Post 01-20-2010 06:16 PM

Server Shutdowns
 
Is anybody else having an overwhelming amount of server shut downs today?

Archived Post 01-20-2010 06:19 PM

Yeah about once almost ever 10 min.

Archived Post 01-20-2010 06:20 PM

Glad to know its not just me, I changed my firewall settings thinking it was something on my end.

Archived Post 01-20-2010 06:31 PM

no its me too, and they are making it impossible to complete a mission by this

Archived Post 01-20-2010 06:32 PM

Mine are about one ever 2 to 3 minutes.

Archived Post 01-20-2010 07:24 PM

It seems to be getting worse but acording to the guys in my fleet it is only happening to some people and not others. I wonder if it is a regional thing. Im in Philadelphia, EST. I have never had this issue before today.

Archived Post 01-20-2010 07:34 PM

Been impossible to finish a fleet action today for me and my brother. We are at seperate locations on the east coast as well.

Archived Post 01-20-2010 07:48 PM

I am from the Midwest and it got worse down to every 2 min like a above poster said.

Archived Post 01-20-2010 08:42 PM

i am central coast california, this morning same thing was happening to me around 8-9am pst. it seemed to grow more frequent over time until the server was booting me out every 3-5 minutes. i just gritted my teeth and kept logging in again and again, and kill as many ships before i was booted out again. starbase 24.


All times are GMT -7. The time now is 03:41 PM.