Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Trying to update the launcher (http://sto-forum.perfectworld.com/showthread.php?t=73923)

Archived Post 01-20-2010 10:11 PM

Trying to update the launcher
 
Please be patient

...um....
Is this an issue or what?

Archived Post 01-20-2010 10:14 PM

Same thing here, my guess is that either something went wrong or everyone is trying to update at once.

Archived Post 01-20-2010 10:16 PM

same issue as well. keeps saying its trying to connect, but its not connecting.

Archived Post 01-20-2010 10:17 PM

Im on try 14. gogo update!

Archived Post 01-20-2010 10:20 PM

I had that lil window pop up too but it soon disappeared after I hit allow on my firewall's notification of it trying to access the internet. Now, I am patching. So.. maybe you need to re-allow it in your firewall for it is a new exe, just has the same name and most firewalls now-a-days can detect this and ask you to allow the new "version."

Archived Post 01-20-2010 10:20 PM

Mine finally got through, just wait around i guess. :)

Archived Post 01-20-2010 10:22 PM

sigh, still attempting. anymore confirmation on the firewall solution?

Archived Post 01-20-2010 10:23 PM

Has to be the mad dash to get to tier 3 hehe. This si the first time I've had this issue pop up, but I guess it's a good sign for STO.

Archived Post 01-20-2010 10:23 PM

Quote:

Originally Posted by Nothintodo (Post 1559082)
Mine finally got through, just wait around i guess. :)

This. Just wait, I finally got through after a couple tries. Patching now!

Archived Post 01-20-2010 10:27 PM

Still waiting here too, on attempt #10 currently. I'll probably just leave it on overnight and hope for the best.


All times are GMT -7. The time now is 01:51 AM.