Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Controls, User Interface, and the STO Gateway (http://sto-forum.perfectworld.com/forumdisplay.php?f=126)
-   -   Mail Bug (http://sto-forum.perfectworld.com/showthread.php?t=747741)

axellightning 06-12-2013 11:14 AM

Mail Bug
 
I don't know if any one else has noticed this but when an item sale expires in the exchange I get a duplicate copy of the expiry message along with the original; but this one has no item attached. This message also takes about 10 seconds to delete after I have clicked the delete button.

Not a MAJOR issue but just thought I'd bring it up since I don't remember seeing this particular issue being brought up post mail fixing patch. :P

lordmalak1 06-12-2013 11:20 AM

Yup, it's a NW bug. STO is being morphed into NW so expect more bugs to carry over from that 'other' game. Syberghost imply's we lost our online c-store because NW doesn't have one.

crypticarmsman 06-12-2013 11:33 AM

Quote:

Originally Posted by axellightning (Post 10772891)
I don't know if any one else has noticed this but when an item sale expires in the exchange I get a duplicate copy of the expiry message along with the original; but this one has no item attached. This message also takes about 10 seconds to delete after I have clicked the delete button.

Not a MAJOR issue but just thought I'd bring it up since I don't remember seeing this particular issue being brought up post mail fixing patch. :P

FYI - if you go through and take the attachments from and delete the "Exchange Sale Expired" e-mail that held the attachment - and then just close and r-open your e-mail window; all the duplicate "Exchange Sale Expired" e-mails will be gone from your list.
^^^
The extra spam is still very annoying; but at least there's a workaround to clear it (that doesn't involve logging out of STO and into another Cryptic MMO)until they get the e-mail system 100% in shape again. (Hopefully soon)

nccmark 06-12-2013 12:08 PM

Interesting note on my part: I still have this issue only on toons where I have legacy (meaning pre-LoR) emails with attachments. On toons without legacy emails, I only get one notification per event not two.

I'm curious if anyone else has a similar experience.

axellightning 06-12-2013 01:31 PM

Quote:

Originally Posted by lordmalak1 (Post 10773091)
Yup, it's a NW bug. STO is being morphed into NW so expect more bugs to carry over from that 'other' game. Syberghost imply's we lost our online c-store because NW doesn't have one.

I liked the online C-store... :(

axellightning 06-12-2013 01:31 PM

Quote:

Originally Posted by crypticarmsman (Post 10773301)
FYI - if you go through and take the attachments from and delete the "Exchange Sale Expired" e-mail that held the attachment - and then just close and r-open your e-mail window; all the duplicate "Exchange Sale Expired" e-mails will be gone from your list.
^^^
The extra spam is still very annoying; but at least there's a workaround to clear it (that doesn't involve logging out of STO and into another Cryptic MMO)until they get the e-mail system 100% in shape again. (Hopefully soon)

Thanks, Ill try it next time. :cool:

lordmalak1 06-12-2013 01:32 PM

Quote:

Originally Posted by axellightning (Post 10775551)
I liked the online C-store... :(

Ya, me too. Guess we don't deserve one since NW doesn't get one.

axellightning 06-12-2013 01:37 PM

Quote:

Originally Posted by lordmalak1 (Post 10775571)
Ya, me too. Guess we don't deserve one since NW doesn't get one.

STO was here first! :P:D


All times are GMT -7. The time now is 02:48 AM.