Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Surprise! An away team of one! (http://sto-forum.perfectworld.com/showthread.php?t=75176)

Archived Post 01-21-2010 02:29 PM

Surprise! An away team of one!
 
Finding a bit of annoyance with my captain beaming down only to find the rest of the away team didn't come along... seems to be a recurring problem. I find myself waiting for them to show up, or aborting and reloading the mission (which seems to help) if the waiting fails.

Archived Post 01-21-2010 02:30 PM

Same issue, saw someone post a command to fix it in chat but didnt write it down, anyone know what it is?

Archived Post 01-21-2010 02:30 PM

Beam back up to your ship and then beam down seems to solve the problem.

Archived Post 01-21-2010 02:34 PM

It's some weird latency thing. Waiting 1-5 minutes spawns the away team. The command was /FillPetTeamList or /FillTeamPetList but neither of them was functional for me. Maybe they removed it in the newest patch.

But this problem did not occur for me before the newest patch.

Archived Post 01-21-2010 05:23 PM

Quote:

Originally Posted by Bomz
Same issue, saw someone post a command to fix it in chat but didnt write it down, anyone know what it is?

/FillPetTeamList

Archived Post 01-21-2010 05:26 PM

request backup
 
Quote:

Originally Posted by DoctorZ
Finding a bit of annoyance with my captain beaming down only to find the rest of the away team didn't come along... seems to be a recurring problem. I find myself waiting for them to show up, or aborting and reloading the mission (which seems to help) if the waiting fails.

same here and i hit the request back up and they all appeared.

Archived Post 01-22-2010 02:22 PM

Try do the mission alone. Its funny sometimes :p

Archived Post 01-22-2010 02:41 PM

Something I noticed on some non-combat missions is that you beam down with just one other Away Team member. I consistently encountered this on the (early) mission where you need to talk to various people at the mining colony.

Archived Post 01-22-2010 02:42 PM

I have the same issue


All times are GMT -7. The time now is 01:05 PM.