Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Can't load into game (http://sto-forum.perfectworld.com/showthread.php?t=757371)

axelsghost 06-19-2013 10:37 PM

Can't load into game
 
I haven't been able to log into star trek. Every time I go to get in game, I go to the Cryptic Loading Screen, then the Legacy of Romulus loading screen then it goes non responsive... I really need to find a way to get back in, so far I've tried, re-installing the game. Can anyone help? I've even tried changing the priority and giving it a higher priority, but it's still going non responsive I've submitted this to PW but no luck.


very frustrated :mad:

at usually bring up task manager and it for some reason let me in, but now that hasn't worked
either, I have uninstalled and re-installed the game, still won't work

Using Windows 8. Please help

brutal747 06-20-2013 12:29 PM

Same problem here

l3luntman1138 06-20-2013 01:48 PM

I also had the same problem.

Uninstalled, and now i cant get more than 8 percent done RE-installing the game, THAT is if i can even connect to the auto launcher. This really ticks me off, worked PERFECTLY fine last night. After today's patch, i am screwed.

taketian 06-20-2013 02:02 PM

same issue here
 
My loader got bugged from yesterday to today and i reinstaled it and its not doin nothing on launcher screen . no engage for me :(

taketian 06-20-2013 02:08 PM

I found the answer in a post Close this one
 
Some dude in another post solved this one , have a nice day.
close this one plz




[quote=stnate;7359681]After struggling with my launcher not updating after what seemed like every update (and trying everything from port forwarding to getting a new ip), it dawned on me to try tethering my phone to my computer and update the launcher through there, and it worked. So I will try my hardest to keep this updated with the newest launcher every time mine fails to update through my home internet. Therefore I will know when there is a problem of the launcher not auto-updating, and I will also have a way to get a launcher that will work.

Latest Star Trek Online.exe as of: This link should be auto-updated

http://files.startrekonline.com/laun...k%20Online.exe


Enjoy!


-----

electroluxxxx 06-21-2013 12:47 AM

new launcher version leads to a new problem. i cant connect to the gameserver with one of three characters. its old problem and i get dropped to log-in screen everytime i try.

marlenn1 06-21-2013 01:00 AM

this is happing to me also but the lancher is minimzed and wont restore is it a bug plez im jonesing to play help me plez

nera2 06-21-2013 05:35 AM

the lancher is minimized and i can not log in

PLEASE HELP !!!

axelsghost 06-22-2013 09:18 AM

Quote:

Originally Posted by axelsghost (Post 10926231)
I haven't been able to log into star trek. Every time I go to get in game, I go to the Cryptic Loading Screen, then the Legacy of Romulus loading screen then it goes non responsive... I really need to find a way to get back in, so far I've tried, re-installing the game. Can anyone help? I've even tried changing the priority and giving it a higher priority, but it's still going non responsive I've submitted this to PW but no luck.


very frustrated :mad:

at usually bring up task manager and it for some reason let me in, but now that hasn't worked
either, I have uninstalled and re-installed the game, still won't work

Using Windows 8. Please help


Let me rephrase, I can Log in, it will patch, then I hit Engage, then the Cryptic loading bar page appears, then it goes to the Legacy of Romulus page and says Loading at the bottom like this

Loading...


and stays there and then goes non-responsive

ishapza1 06-22-2013 04:04 PM

As of now I have been stuck with a launcher screen that says version ST.31..... for the last 2 hours. I was forming a team on Defera when suddenly I started receiving server not responding messages that turned into one long count.

I got kicked out and tried to log back in, only to get stuck on character loading screen with nothing loading. So, I exited the game altogether and tried logging in from start with no success.

The launcher just stays the same.

Does anyone have a clue?

Edit: Now I get a white screen saying loading and nothing happens, even running as admin.


All times are GMT -7. The time now is 12:50 AM.