Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   One Time Code (http://sto-forum.perfectworld.com/showthread.php?t=766591)

locutuspicard359 06-26-2013 06:13 AM

One Time Code
 
i had to re-install the game cause the game was bug (window didnt maximize) well not important the main problem i have now is taht it ask me for the one time code (wich i already used and know how to do it) The problem is taht i do not receive the e-mail with the one time code in my e-mail box wich is link with my game account. and no it is not im my spam filter i just dont receiveid it but i received the automated answer ticket from PWE taht i made. i have made 2 ticket for the past 3 days and never get any answer from PWE . altough my brother got the exact same problem since 5 day and he did not get any answer about tath aswell

if someone could help me with tath problem or if someone from cryptic ever see tath post it would be very kind of yours to help me to solve tath problem so i can play my favorite game again.

Sorry if the message is a little weird im french canadian so i try to do my best with my english post.

locutuspicard359 07-01-2013 02:12 PM

one time code
 
a week pass and my one time code is still not resolved! and when i read the ticket answering i don't event know if the technical service is ever gonna be able to resolve this issue. more than one week i haven't been able to play and i feel a little scare about my lifetime account... will i ever be able to play again? :(

why did they just don't deactivate the one time code account guard until their solve the problem so i can play meawhile?

if you got the same problem or even want to give a replies and share if you have simmilar problem don't be shy to give a reply.

locutuspicard359 07-01-2013 03:17 PM

one time code
 
i dont know wath happened if it is technical support who did it finaly but i can now play YEEEESSSS!!!! after a week i take some time and i don't know if the account guard problem is solved at all but my computer as been registered! and now i can at least play...


a few moment only after i made the reply on the forum!

i just hope i will never ecounter this problem again if i ever need to reinstall my game.

but for now i am going on risa event and be able to play making me enough happy for the moment!!! :D

conrad59 07-03-2013 06:47 PM

good for you, i still can't play and have no response from support yet...

did it ask you for one time code or did you connet directly to character screen?

xcom43 07-04-2013 04:15 PM

Double check to see if it is in your spam folder on your email.If you accidentally marked PWE messages as spam they should be in the spam folder.


All times are GMT -7. The time now is 01:54 AM.