Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Help! The latest patch has eaten my computer (http://sto-forum.perfectworld.com/showthread.php?t=771001)

roswellgornak 06-28-2013 06:41 PM

Help! The latest patch has eaten my computer
 
Computer was working perfectly

Decide to play some STO, Installed latest patch, installed very fast(a welcome change) with no problems

Logged into game and there the problems began...

Loading took several minutes longer than normal-HDD running non stop

Loaded Romulan character-HDD light doesn't go off

Map load took about ten minutes

Frame rate 1 frame per minute-HDD light still on

Tried to exit game because I thought something must be running in the background,took 5 minutes for exit menu to come up-HDD light still on

Clicked exit, another 5 minutes for confirm dialogue to come up,confirmed exit

Takes another 5 minutes to exit-HDD light still on

Checked task manager, takes 5 minutes for task manager to come up-HDD still running.

Nothing unusual running in background-HDD light still on

Run virus and malware scan, computer running very slowly but no problems-HDD light still on.

Reboot comp-everything back to normal, HDD light off

What was in that patch?

roswellgornak 06-28-2013 09:21 PM

Finally gathered my wits and tried the play STO again.

Rebooted computer, then logged in

Exact same thing happened as before.

I think it's a curse or a poltergeist

LOL

coldbeer72 06-28-2013 09:29 PM

don't be to sure on that, my laptop fried its hdd after one of the many 135MB patches after the launch of LOR
Still waiting for it to be repaired.....

turbion 06-29-2013 08:24 AM

I ran into similar problems recently. I think it was after the expansion that loading into New Romulus would take minutes (once took me 15 minutes). Needless to say, I try to avoid that place nowadays. Oh, it used to be pefectly fine since I went there daily for epohh tagging and I reached tier 5 in the reputation.

Yesterday, however, I had the same thing happen while loading DS9 even though I had never experienced abnormal loading times there before (and I go there multiple times every day). I closed the game, and I attempted to load on that character later. I let it about 10 minutes while I went to the shop and came back to find it still loading. The weird thing is that I Alt-tabbed, came back to the game and find that not only the map had loaded, but I even got the idle message for being away for too long. That's pretty weird.


All times are GMT -7. The time now is 11:37 PM.