Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Unable to get past the "Cryptic" screen (http://sto-forum.perfectworld.com/showthread.php?t=771621)

deutchcraft 06-29-2013 07:34 AM

Unable to get past the "Cryptic" screen
 
For the past 4 days I have been unable to proceed passed the "Cryptic" Screen. Not sure what I have to do but I would LOVE to see a solution to this. I have had the game since Beta and I know for a fact that Perfect World and Cryptic Studios wouldnt care that a customer since BEFORE launch is losing a customer as well as the respect for the Companies that produce and maintain my favorite game but this is getting way out of hand and has to stop. As I stated earlier I would appreciate a solution to this problem.

Thanks

erikmodi 06-29-2013 01:55 PM

I'm having the same issue, for like four weeks or so. Really getting tired of it.

captainleavitt 06-29-2013 04:19 PM

this just started for me as I didn't play yesterday due to 24hour livestream for star citizen but this needs to get fixed and quick as I can't play until it does.

captainleavitt 06-29-2013 05:52 PM

I might have just found a fix. I have Norton security for antivirus. I had to disable my smart firewall and then I was able to connect to the patcher. I will see if it will get past the loading screen once I finish reinstalling.

captainleavitt 06-29-2013 06:47 PM

I have just reinstalled the game and it's working perfectly now. try to temporarily disable youre antivirus firewall and everything should work for you guys.


All times are GMT -7. The time now is 08:30 PM.