Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Loadscreen bug (http://sto-forum.perfectworld.com/showthread.php?t=77386)

Archived Post 01-22-2010 04:34 PM

Loadscreen bug
 
And before you ask to post an ingame ticket... how the hell can i when i cant even get online?

Loadscreen of death... emergency fix now Cryptic please!

Red alert!!!

Impossible to play at the moment Crypic.

Archived Post 01-22-2010 04:36 PM

Are you refering to the issue of being stuck trying to load the characters and the game not timing out like normal when it takes to long in order to try logging in again? If not, well, I guess there's an additional problem with loading then. That is at least the issue I'm currently having though.

Archived Post 01-22-2010 04:37 PM

HI

getting bug since last patch

--got stuck zone out of a quest --station 24 battle I was not able to get to the zone got stuck at loading screen I had to use task manager to close the game .

-- Now having problems logging stuck at getting character screen


:mad::eek:

gamafarr

Archived Post 01-22-2010 04:38 PM

First i was warping out of an encounter... 7min later i decide to try restart the game. only to be stuck retrieving charectors. now been waiting for over 15min on "retrieving"

Btw i noticed in my task manager there is like 4 to 8 Crypticerror.exe running sucking all my CPU as well... sigh...

someone call Engineering please we got a leak here -.-'

Archived Post 01-22-2010 04:39 PM

Quote:

Originally Posted by DrayGon777
Are you refering to the issue of being stuck trying to load the characters and the game not timing out like normal when it takes to long in order to try logging in again? If not, well, I guess there's an additional problem with loading then. That is at least the issue I'm currently having though.

Same problem here. It patched and then I got stuck in the retrieving list of characters screen. I ended the program and tried again twice so far.

Archived Post 01-22-2010 04:41 PM

Same here. Was able to play for a bit. Then froze at a sector loading screen. Now I can't get past Retrieving List of Characters.

Archived Post 01-22-2010 04:41 PM

also stuck

"loading list of characters..."

Hangs forever... but at least the music is good.


HELP!

Archived Post 01-22-2010 04:41 PM

I have the same problem now,did a mission then the loading stopped working so i closed it down but now i cant get my charater list to load.. its just hangs:confused:

Archived Post 01-22-2010 04:42 PM

Got exactly the same trouble... anoying:(
Hurry up cryptic... it's really a big problem.

Archived Post 01-22-2010 04:42 PM

Retrieving list of characters...

I've the same issue now after the update. :(


All times are GMT -7. The time now is 09:48 AM.