Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   ventrillo (http://sto-forum.perfectworld.com/showthread.php?t=79698)

Archived Post 01-23-2010 09:42 PM

ventrillo
 
Hi , just wondering if anybody else is having issue with using ventrillo and playing the game at the same time,
I'm able to log into vent and the game works fine for a bit , then my keyboard stops working and I have to log out and log back in to fix the issue, but it keeps doing the same thing over and over , is it a ventrillo issue or a game compatibility issue ? :mad:

Thanks in advance

Archived Post 01-23-2010 09:44 PM

Hmm, sounds like an issue it has/had with WoW. If I remember, you need to run it 'minimized' and all should work (or it could be maximized, dont recall which, been years :p)

Archived Post 01-23-2010 10:27 PM

Quote:

Originally Posted by santa2010 (Post 1628908)
Hi , just wondering if anybody else is having issue with using ventrillo and playing the game at the same time,
I'm able to log into vent and the game works fine for a bit , then my keyboard stops working and I have to log out and log back in to fix the issue, but it keeps doing the same thing over and over , is it a ventrillo issue or a game compatibility issue ? :mad:

Thanks in advance

sounds like a conflict issue, though i am not sure how to fix it sadly enough. most likely has to do with keybinds and software priority

Archived Post 01-24-2010 12:23 AM

I config Ventrillo to allow the keybind to "pass through". Seems to cause less issues.

Archived Post 01-24-2010 12:27 AM

my clan runs vintrillo. i use it all the time no probs. windos vista 64 bit

Archived Post 01-24-2010 04:17 AM

If your useing Vista/W7 and Vent try right clicking it and running it as admin


All times are GMT -7. The time now is 11:45 AM.