Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Romulan Vet Ship Material Broken (http://sto-forum.perfectworld.com/showthread.php?t=805531)

kirahitomi 07-25-2013 10:36 PM

Romulan Vet Ship Material Broken
 
The Romulan Veteran hull material appears to be broken on the Dhael, Dhelan, all 3 Scimitar variants and the Rom Vet ship.

Changing the patterns on the Vet material and/or color of the Vet material on these ships has no effect and won't give the nice chrome style metal appearance it does on the other Romulan ships. Please look into this as I'm sure these ships would look awesome with the Vet material working correctly.

corvalle 07-26-2013 02:42 AM

Works just fine for me on all those ships you listed :)

smokeybacon90 07-26-2013 07:01 AM

Also works for me, though I noted that it did not work on any Romulan C-store ships on tribble before it was patched to live.

kirahitomi 07-26-2013 09:15 PM

The skin itself is working but when you look at these;

http://i67.photobucket.com/albums/h3...reenia/Haa.png

http://i67.photobucket.com/albums/h3...reenia/Val.png

http://i67.photobucket.com/albums/h3...eenia/DDex.png

Compared to the ships I listed;

http://i67.photobucket.com/albums/h3...enia/Dhael.png

http://i67.photobucket.com/albums/h3...eenia/Scim.png

http://i67.photobucket.com/albums/h3...reenia/Vet.png

You can clearly see there is something missing/off about the Vet material. They are all using the same options and colors but on the Dhael/Dhelan, Scimitars and Vet ship your missing the chrome style metal, even the standard patterns using the darkest colors are barely visible on them.

dllmmo 07-27-2013 04:33 AM

I can confirm Kirahitomi.
The Veteran Hull are not working as it seem to be intended to.

kirahitomi 07-27-2013 05:13 PM

Nice to know I'm not the only one who tests before posting.

baddmoonrizin 07-27-2013 07:41 PM

I'm not even seeing the Romulan Veteran material as an option. I've got the Veteran material on my Federation and KDF characters' ships, but it's not giving me the option at all on my Romulan characters. :confused:

otisnoble 07-27-2013 08:07 PM

I have the same problem, no color patterns show.

kirahitomi 07-29-2013 12:09 PM

Cool, we know its broke, lets see if we can't get them to fix it.

soverignred 08-08-2013 06:11 AM

i had the same problem, but i figured out a work around! as soon as you enter the ship tailor, hit the randomize button, after that the colors will work again and you can just fix your ship the way you want it in the advanced section! :D


All times are GMT -7. The time now is 10:57 AM.