Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Cursed Server Not Responding (http://sto-forum.perfectworld.com/showthread.php?t=82799)

Archived Post 01-25-2010 04:50 PM

Cursed Server Not Responding
 
Ugh. Did it again for the 3rd time today :mad:

Archived Post 01-25-2010 05:15 PM

I have been filing each and every one of these in my Tickets. I suggest everyone else does the same, else they won't know how much of an issue this is becoming.

I have now had this happen to me 3 times now in about 30-45 minutes of game time while in the Kazon Cluster trying to enter Unknown Systems.

What really sucks, is that when this happens, you get booted to the Login Screen and then are unable to log into your character for 5 minutes (while it times out?), for if you try you get the red message, "Server Not Responding" every time you try to log in with that character. I am able to log into my Klingon just fine when this happens on my Starfleet Character and no, logging into another character doesn't clear it up. You have to wait 5 minutes it seems.

Very annoying and it is starting to happen more and more. I originally experienced this issue on 1/23 with the U.S.S. Kirk mission. Here are my tickets on these issues:

Quote:

USS Kirk Quest - #529313 - Star Trek Online | 01/23/2010 | Closed by Player | No
After I entered through the Guardian's Portal, I lost connection while it was loading. Now when ever I try to log into my character Zeryn I get "Game Server Not Responding" and am booted back to the login screen. I have tried many times now. I can log into my klingon character just fine. What happened?

UPDATE: Not sure what happened, after I submitted this on the web site, I was able to log in however it seems to have progressed me along the quest, for now I am on Worvig's Trail.
Quote:

Server Not Responding - #532890 - Star Trek Online | 01/24/2010 | New | No

I am once again getting disconnected with a red "Server Not Responding" message when I finished a mission and warped back to Sector Space. I am able to get to the character select screen just fine as well as am able to log into my Klingon alt just fine. Only getting this on my Starfleet character, Zeryn. I have tried to log into Zeryn at least 5 times, if not more, now to no avail.

UPDATE: Again after filing this ticket, I was able to log in. This is the same thing that happened as I petitioned in "USS Kirk Quest - #529313 - Star Trek Online"
Quote:

Server Not Responding - Kazon Clu - #542731 - Star Trek Online... | 01/25/2010 | New | No

Related to ticket: Server Not Responding - #532890 - Star Trek Online

Once again I got the red "Server Not Responding" error and then promtly booted to the login screen. This happened this time as I was entering an Unknown System in the Kazon Cluster. Again, unable to log back into my character right way, continuing to get the red message and login screen. I suspect after I wait to time out, I will be able to log back in again. I sure hope this is fixed by launch as this is becoming more and more annoying and frequent.

UPDATE: This has happened again in the Kazon Cluster (2nd Time), trying to enter an Unknown System.
UPDATE: This has happened again in the Kazon Cluster(3rd Time), trying to enter an Unknown System.

Archived Post 01-25-2010 05:22 PM

I just tried to get into a system on my one character and got the Server not Responding message, then kicked out. When I logged back in (I was able to log back in immediately) but when the map tried to load it happened again.

Thinking my Fed character was bugged, I logged in on my Klingon to report it. Once reported, I went off to do the Kahless Expanse mission. I was able to get into the Kahless Expanse easily enough, but when I found Federation ships to engage, it happened again.

Is this the same problem as you guys are talking about? This is the first it's happened to me.

Archived Post 01-25-2010 05:29 PM

Last night my friend and I had this exact same problem. We got booted from the game, then couldnt log our Fed toons in just as you said. We could log our Klingon toons in though. It happened on two separate occasions, each one lasting about 10-15 minutes. Now another friend of mine is experiencing the same problem.

Archived Post 01-25-2010 05:35 PM

Those are some amazing tickets Captain Zebular. I'm sure Cryptic really apprechiate you attention to detail. :)

Archived Post 01-25-2010 06:14 PM

Responding here helps too.

Please fix this bug and let us test a fix before the game goes live...PLEASE!

:)

Archived Post 01-25-2010 06:19 PM

I seem to be getting nailed with this bug at least 4 to 5 times a night/day. It's the exact same thing as listed above, but only seems to get me when I head into pvp, which as a Klingon is all I have to do.

Archived Post 01-25-2010 10:00 PM

This is happening to me right now. Was entering a system, and the system was loading got "SERVER NOT RESPONDING" ... was exited out, and now every time I load the game it attempts to load that system and I can't get in the game at all.

Archived Post 01-25-2010 11:15 PM

This has happened to me like 3-4 times within 2 days. Try to enter a zone and I get booted to login and cant log in. But with other char I can. Says Server NOt Responding >.<

Was able to login again and got to sector space. But when tryed to get into the zone it fail again. very annoying when im tryin to finish a quest.

Archived Post 01-26-2010 06:31 PM

Quote:

Originally Posted by MisterZombie
Those are some amazing tickets Captain Zebular. I'm sure Cryptic really apprechiate you attention to detail. :)



Thanks, I try to be as specific as possible when I am filing tickets for anything, not just a beta. I did however feel I was less detailed than I was when I beta'd LotRO. I think that was because the LotRO Bug Reporting Screen had a lot more areas to put more specific details in it though. Still, I endeavor to be as descriptive as possible in my reports. :)


All times are GMT -7. The time now is 03:12 AM.