Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Warping and clipping (?) (http://sto-forum.perfectworld.com/showthread.php?t=88605)

Archived Post 01-29-2010 01:55 PM

Warping and clipping (?)
 
Sometimes when I hit warp I insta-warp, but then my ships appears back where it started. Looks ridiculous.
Also, I've already had today (I played to level 3 before work) enemies fly into or behind asteroids and still pound me while I can't shoot them back. Makes me fly circles around an asteroid to find them, very annoying.

Archived Post 01-29-2010 04:03 PM

Quote:

Originally Posted by Ankerin
Sometimes when I hit warp I insta-warp, but then my ships appears back where it started. Looks ridiculous.
Also, I've already had today (I played to level 3 before work) enemies fly into or behind asteroids and still pound me while I can't shoot them back. Makes me fly circles around an asteroid to find them, very annoying.



Is this a clipping issue or a video lag issue? (I've seen this as well)

Archived Post 01-30-2010 12:20 AM

seems more of a server lag issue to me.

Archived Post 01-30-2010 06:35 AM

same prob here

Archived Post 01-30-2010 07:04 AM

same here

I dont think its a server problem

Archived Post 01-30-2010 07:18 AM

Yea, I thought womthing so obvious would of been fixed by now. Totally ruins the "immeersion" fator.

Archived Post 01-30-2010 03:35 PM

I have that warping issue as well, and the NPCs when communicating appear in stages. I am using a Nvidia G force t2.


All times are GMT -7. The time now is 10:41 AM.