Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Doing a Patrol Solo? (http://sto-forum.perfectworld.com/showthread.php?t=88923)

Archived Post 01-29-2010 02:58 PM

Doing a Patrol Solo?
 
Is this possible now?

The most frustrating thing in this game is trying to do some patrol and you get a few idiots on your team who deal zero damage, don't go to the objective, or even just sit AFK and make it so you have to deal with more mobs.

It also makes it near impossible to use stealth to complete objectives instead of just killing everything because the number of enemy ships doubles or triples if there is even a 2-player group in the instance.

So, how the heck do you do a patrol solo now? Playing with random idiots is taking the fun out of the game for me.

Archived Post 01-29-2010 03:12 PM

Quote:

Originally Posted by oplaid (Post 1764222)
So, how the heck do you do a patrol solo now? Playing with random idiots is taking the fun out of the game for me.

You can change the auto-teaming option in the social window ('o') team tab. Set it to open invite, I think. Well, the bottom box on the right side anyway.

The default option is supposed to ask you each time you enter whether you want to auto-team or solo, but that got broken at some point in beta and never fixed.

Archived Post 01-29-2010 07:47 PM

Quote:

Originally Posted by Axterix
You can change the auto-teaming option in the social window ('o') team tab. Set it to open invite, I think. Well, the bottom box on the right side anyway.

The default option is supposed to ask you each time you enter whether you want to auto-team or solo, but that got broken at some point in beta and never fixed.


It works for me just change the option on the bottom tab.
I used this setting throughout OB and soloed every mission.

Archived Post 01-30-2010 01:55 PM

On the same topic...

I wound up teamed up with a few folks last night.

We all -kinda- worked together to complete one of the systems.

Then we all silently went our separate ways. Though apparently we were all still "teamed" up.


So a few minutes later I went to another system, and found out one of the people had just finished that system. Now it's empty for me too, and as soon as I warp in it says something to the effect of "congrats, you're done". I've tried dropping the team, leaving the system, and coming back. Still it thinks I'm done, and yet at the same time I didn't get credit for it in the mission window.

Is there a way to get a GM to reset it or something? So I can get the loot and kills and credit and all?

Archived Post 01-30-2010 01:59 PM

I had the same thing. I was auto grouped but always tried to say Hi upon entering the group. I was always met with blank chat. I guess players either don't know you can chat in team or don' feel the need to at lower levels. Then when the objective is complete, the player just zones out of the system but does not bother to leave the group. Or the always "required one player" that is always AFK and makes your mission that much harder.

Archived Post 01-30-2010 03:44 PM

One of the first things i did was turn auto grouping off and switch to invites only so fleet members could invite for missions , now i can solo and do missions with those that want the same ones

Random groups should auto disband on completion anyway (not sure if that was ever designed into the system)


All times are GMT -7. The time now is 11:47 AM.