Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Game client crashes during ground activity (http://sto-forum.perfectworld.com/showthread.php?t=89406)

Archived Post 01-29-2010 09:19 PM

Game client crashes during ground activity
 
I've experienced numerous instances where the game client crashes to desktop during ground activity. It can happen during combat or simply while interacting with an item. It's happend at least half a dozen times so far and only during ground activity, never during space activity.

I had experienced a similar issue during open beta involving the D3D issues or something to do with my ATI card and assume this may be a reemergence of that unfortunate problem.

I had been using Catalyst driver 9.12 which had been working wonderfully during the latter part of open beta. After about my 3rd crash to desktop, I uinstalled 9.12 and installed the latest 10.1 drivers. The problem hasn't changed at all as I've crashed about 3 times since then. No noticeably increase or decrease in occurrence. Just more of the same.

I'm currently running a Radeon 4890 on a system using a Q6600 CPU with 4GB of RAM and Windows 7 x64.
I have all graphical details set to maximum and am running in windowed mode at 1600x1200 (though even when I go full screen the problem occurs.

Archived Post 01-29-2010 09:40 PM

Yeah, it's still doing it to me too. Infact I think it's worse than in Open Beta. I use a Powercolor 8950 with the latest drivers (previous drivers also caused it).

I've installed the MSI Afterburner software to monitor temps, there's no issue there. The card gets more of a workout, load and temp-wise, in space battles than ground. So I don't know what's causing it... normally it happens during fighting, but it crashed while I was walking around the side corridor of Memory Alpha, too.

If this has taught me one thing, it's that it was a mistake buying an ati card (it also craps its pants if I try to watch youtube videos in full screen, and randomly makes my cursor 4x the size!! what a piece of ****... I miss nvidia already).

Archived Post 01-30-2010 12:24 AM

Had the same problem with my Nvidia 9800GTX, would happen within mins of ground combat. Updated the drivers and its been 3 hours now without single digit fps. Take that ATi... :p

Archived Post 01-30-2010 01:57 PM

Sorry for the double post.

Archived Post 01-30-2010 02:00 PM

Quote:

Had the same problem with my Nvidia 9800GTX, would happen within mins of ground combat. Updated the drivers and its been 3 hours now without single digit fps. Take that ATi... :p
I remember my 9800 gtx in SLi. Good cards but now i have a 4870 with a 9800gtx for physX. I just like the color palit that Ati cards render. The nvidia cards just give to bland of textures. So yeah, im using your 9800 just for physX lol. I also bought the chipset keychain. :) And to reply to your problem, i rolled back to 9.12 drivers and disabled Dynamic lighting and turned on Vsync and now it works on ground combat missions. Only problem is, I want my Dynamic Lighting :'-( Crysis doesnt even give me this many problems, lol

Archived Post 01-30-2010 02:00 PM

Turn off dynamic lightning... it worked flawlessy for me until I turned that option on ;)

Itīs mentioned here: http://forums.startrekonline.com/showthread.php?t=78414

Archived Post 01-30-2010 04:18 PM

Just to reinforce Sleepwalker here. Turning off dynamic lighting was the fix during OB for ground crashes.

Archived Post 01-31-2010 11:31 AM

I've got a 4870x2 and have been having the same issue. I've got a full coverage waterblock and plenty of airflow so temp is not the issue.

I seem to have fixed the issue by turning the max lights per item (don't think that's the exact name for the setting, but it's close) from 5 to 2 (which is the minimum). This allowed me to keep dynamic lighting on and honestly I couldn't tell much of a difference in graphics quality.

Try it and let me know if it works.


All times are GMT -7. The time now is 10:26 AM.