Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   ATI 4650 **d3d error** Stencil ???? (http://sto-forum.perfectworld.com/showthread.php?t=90263)

Archived Post 01-30-2010 10:06 AM

ATI 4650 **d3d error** Stencil ????
 
Been getting this since yesterday. I have tried the 9.12 drivers and 10.1 drivers for ATI, i have turned off an on every combo in game for graphics options to keep this from happening still nothing.

aT first i though maybe a memory leak within the game, but now, not sure, possibly an ATI issue with the game engine itself or vice versa.

HELP!!!!!!

Archived Post 01-30-2010 02:51 PM

Leaks maybe
 
hmm i don't think that is a problem with your card because i am using the same. however you did bring up a good point (game leak). i don't get error messages however my cpu seem to be taking a real bad beating from this game. i think this is a kewl game and all but i think they went alittle too far with some systems which don't seem to be able to handle it just yet. now i understand you have some real computer savy ppl out there who just have hogs for pc s but everyone is not like that lol. but seriously though all mmos seem to have a problem with leaks in the beginning give it some time and iam sure they will come up with a solution to the problem. i remember *** and it's Leaks i mean terrible but this game has a chance on being something better than that if time is given and it is not rushed or the devs are not mentally beaten up lol.

Archived Post 01-30-2010 03:00 PM

Yea, I get it too here and there. I assume it's mostly due to memory overload. Memory's filling faster than it can empty.

Too bad STO has no option to make use of PC RAM....I'm always running at max. 40% capacity...


All times are GMT -7. The time now is 08:25 AM.