Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   Load times starting to creep up (http://sto-forum.perfectworld.com/showthread.php?t=92898)

Archived Post 01-31-2010 08:42 AM

Load times starting to creep up
 
Hopefully not another repeat of last nights issues.

M.

Archived Post 01-31-2010 08:46 AM

i think i ve this issue after i wil depard a system i get a loading screen seconds to minutes to hours waiting time! PLEASE FIX that

Archived Post 01-31-2010 08:49 AM

Same issue here. Map changes are taking longer and longer.

However, if you take down the server to fix it I will probably just complain about that as much as I'm going to start complaining about the load times, so you really can't win here, Cryptic.

Archived Post 01-31-2010 08:51 AM

I'm guessing serious memory leak in their server pool. We will be crashing soon and we will be down for hours... yet again.

This is getting old, but what can I do? I'm a lifetime subscriber.

Archived Post 01-31-2010 08:51 AM

good morning America!! :)

Archived Post 01-31-2010 08:53 AM

Yup - it's starting to happen again ... I predict the serves will be down again for several hours like yesterday.

Archived Post 01-31-2010 08:56 AM

Quote:

Originally Posted by Ralgur
I'm guessing serious memory leak in their server pool. We will be crashing soon and we will be down for hours... yet again.

This is getting old, but what can I do? I'm a lifetime subscriber.

Getting old for me too. Guess there isn't anything else to do while waiting on the loads. Maybe Cryptic could dump Del Taco and hook up with Netflix. Then they could stream an episode of Star Trek while the game loads. Sitting staring at the glowing Star Fleet badge is boring.

Archived Post 01-31-2010 08:56 AM

things could be worse
 
ok i know things look bad but lets not forget officially the game opens feb2 this is head start and everything is most likely be done to get everything working correctly i know thats what beta is for but as any MMO person knows there are little hurtles at the start patience

Archived Post 01-31-2010 08:58 AM

Yep i came to forums for this very reason. the last few loads screens took over a minute.

Archived Post 01-31-2010 08:58 AM

Yup. For the first time, even i'm noticing it. Not too worried though, it's expected for at least the first couple of weeks after a game goes live. Theyll get it stable.


All times are GMT -7. The time now is 12:14 AM.