Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Mac: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=411)
-   -   A Spike in Game Crashes (http://sto-forum.perfectworld.com/showthread.php?t=935411)

paragonexile 11-28-2013 08:42 AM

A Spike in Game Crashes
 
I wanted to put this out there to see if others are having the same issues and to see if the timing is something the developers could look into.

I've been using the Mac Beta for a couple of weeks. I have an iMac, brand new, with memory, processing, and storage maxed out--I custom configured it. I had game freezes a couple of times, but none lately.

Today, (Thanskgiving), the game has crashed twice since the most recent patch. The first time, it actually crashed my whole computer. The second time, the game crashed but not the computer. In both occasions, my character was in the joint command center in the sphere.

I don't think the issue was on my end and I wanted to let others know in case they're seeing the same thing.

aaaict 12-01-2013 09:03 AM

Same Problem
 
Just yesterday in game the mac beta crashed the computer as well. :mad:
It was a pretty new mac that was 2 years old. It crashed after getting the duty officer mission (lv 12). Its hardware exceeded requirements and when after i attempted to access the app again, the computer crashed yet again. In order to protect the computer i had to delete the game. Such a shame.:(
Hope this is fixed by the release of the full version and obviously fully tested.

stefightsrobots 12-07-2013 03:55 AM

Hi,

I have also noticed a spike in crashing and general lag over the past week, which has me concerned.

I've been sing the mac beta ever since being available and has been fine, however since say, last week I have started to get hit with the sto crashing, somethings jet pausing altogether in which i need to wait for about 2 mins before everything catches up.

I have also found some texture issues that weren't there before, mainly on ground maps or in stations. Lines of purple, yellow, white red etc, or the rendering on characters lagging behind so they appear white for a bit.

I run a mid 2010 macbook pro and run everything at medium as to not tax my system as I don't want it to overheat or anything, but I have never had issues before now.

phoenixgodwin 12-07-2013 08:57 AM

I have a big bad-ass mac flat-screen "tank" that isn't terribly old and still has a ton of free space. I was playing STO all day yesterday and having a grand time. Today however, I keep having server connection failures, game crashes, launch failures, and once so far (I'm going to try again) the game crashed so hard it turned my whole computer off.

I ain't even mad; it's a beta and all. But what can be done? Can I do something to improve the performance? Are the Cryptic servers actually having issues today?

phoenixgodwin 12-07-2013 09:49 AM

Quote:

Originally Posted by phoenixgodwin (Post 13908011)
I have a big bad-ass mac flat-screen "tank" that isn't terribly old and still has a ton of free space. I was playing STO all day yesterday and having a grand time. Today however, I keep having server connection failures, game crashes, launch failures, and once so far (I'm going to try again) the game crashed so hard it turned my whole computer off.

I ain't even mad; it's a beta and all. But what can be done? Can I do something to improve the performance? Are the Cryptic servers actually having issues today?

I wanted to add a bit more details as to where I'm seeing these problems today.

Though not restricted to this (see above), I'm told I lose connection to the server nearly every time I switch areas (going to/from sector space, beaming, docking). Talking to people causes the whole game to stutter, and I feel like I can see it struggling to not die as the screen briefly flashes black and then gets back to it. Again though: this is all new. Yesterday the game ran pretty much perfectly.

Please help!

clmadmark 01-11-2014 02:28 PM

System Dependent
 
2010 iMac crashes after 15 seconds (after Jan 7th patch).
2013 iMac is mostly fine (crashes after many hours).

Going to try 2012 MBP next,
-Mark


All times are GMT -7. The time now is 04:22 AM.