Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   fatal error : direct 3D (http://sto-forum.perfectworld.com/showthread.php?t=938221)

sennahcherib 12-01-2013 09:13 AM

fatal error : direct 3D
 
hi,

since I bought a new computer, when i make STF, the game crash and I have this message:

fatal error : direct 3D returned error code
(DXGI_ERROR_DEVICE_REMOVED) while checking sync query
D3D11 device removed due to DXGI_ERROR_DEVICE_HUNG 0x887a006

my computer :

Intel I3 3240 3,4 ghz
AMD radeon HD 7700 ---> catalyst 13.9
memory : 8ghz

windows 7 64bits

thx in advance

karcorner 12-01-2013 01:33 PM

I get that on New Romulus. Their tech support has never helped at all. I can only guess they do not support AMD/ATI cards, because every person I ask that has that error has one of those cards. I have not been able to play on New Romulus for almost a year because I crash within 15 seconds when I get there.

sennahcherib 12-01-2013 09:12 PM

well now i can't play more than 10-20 minutes, this problem appears everywhere, and now i have also a ctd with a black screen. With the crappy computer than i had before, never i had these problems.

I took a look on google, and this problem appears in a lot of game, and for amd or intel card. And all modern cards which use Direct x11.

I hope that cryptic will find a solution, I bought recently 2 ships and i can't enjoy it :mad:

sennahcherib 12-23-2013 12:59 AM

well, i try all the solutions given everywhere, and i have always this problem. A reply from the cryptic's staff would be great; we need an explanation.

nanomorph 12-23-2013 03:36 PM

DXGI_ERROR_DEVICE_REMOVED means it's an improperly-handled GPU "loss" (in DirectX terms), meaning your GPU drivers are crashing. DXGI_ERROR_DEVICE_HUNG means the GPU itself is locking up.

It's not the game.

What make and model of power supply do you have in your system?

extremis0 12-23-2013 05:58 PM

iv been getting the same problems and its getting me frustrated

fatal error : direct 3D returned error code
(DXGI_ERROR_DEVICE_REMOVED) while creating vertex buffer

Technical Details: D3D11 device removed due to
DXGI_ERROR_DEVICE_HUNG 0x887a006

if my gpu is locking up as well what should i do?
my pc
lenovo y510p
GT755 SLI
16GB RAM
I7-4700MQ
WIN 8.1

zeihmele 12-24-2013 09:22 AM

Getting this error too, and only with STO. Over 120 steam titles and this is the only one that likes to crash. X-Rebirth is more stable, and that's saying a lot.

sennahcherib 12-26-2013 09:37 AM

@ nanomorph

yes, i know that the game is not responsible, but maybe they know this problem ;)

I watched on a lot of forums (for different games), and this problems occurs in a lot of games, on differents computers, but nobody knows exactly how to remove it.

personally i tried tons of pseudo solutions, and i still have this problem. this is very frustating, because i can't begin a stf because the game can crash at any time.

kirisee 12-26-2013 09:50 AM

I'm getting random ctd or just shuts the whole computer down. This only started since last weeks patch...cant play now....great!

thor759 12-27-2013 12:36 AM

Debug in Directx 11 needed
 
I also have a similar problem in the last 2 weeks - unexplained hangs, no error message, nothing in event log and hardware tests show no fault, problem only happens with STO. My video card is a GT 540m with 2gb of ram - I am now at a loss to understand or explain it. I have re-installed all relevant drivers and I am now setting the Video Card Settings in Options to Directx 9. My back up machine runs without issue at this setting.


All times are GMT -7. The time now is 03:09 PM.