Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Feature Episodes, Events and PvE Content (http://sto-forum.perfectworld.com/forumdisplay.php?f=122)
-   -   Spread I issue (http://sto-forum.perfectworld.com/showthread.php?t=94441)

Archived Post 01-31-2010 03:30 PM

Spread I issue
 
So I am Lt10 and this whole time I could use Spread I. Today the server crashed and after it came back up, I was unable to use it, and I'm not sure why. I activate spread I, and hit my Photon Torpedo but it just resets the 5 second timer and doesn't fire the spread. I single Torpedo fires fine. Any idea what could cause this?

I did not change any equipment on my ship either before the server crash or after.

Archived Post 01-31-2010 03:42 PM

I've been unable to 'see' my spread since pre-launch. I thought it was just an animation issue, but with playing today, I'm not sure anymore - don't think any mobs are taking damage.

Archived Post 01-31-2010 03:45 PM

my spread is working fine, but never hits anyone because they move out of its flat plane of effect. there's an officer on my bridge about to have a transporter accident

Archived Post 01-31-2010 03:49 PM

Quote:

Originally Posted by SirTwist
I've been unable to 'see' my spread since pre-launch. I thought it was just an animation issue, but with playing today, I'm not sure anymore - don't think any mobs are taking damage.

I've never had a problem seeing it before that server crash. I know its not launching because I've cut the shields down to nothing and launched a salvo but got nothing. Its really weird.

Archived Post 01-31-2010 03:52 PM

spread is so bad you might as well as be firing redshirts out the torp tubes... oh wait that was open beta :p

Archived Post 01-31-2010 04:59 PM

Quote:

Originally Posted by faithborn
spread is so bad you might as well as be firing redshirts out the torp tubes... oh wait that was open beta :p

In what way are you using it? I seem to be able to hit things quite easily with it... Not to mention that it does wonders for PvP... both sides fighting in a little ball...

Archived Post 02-01-2010 07:51 AM

Torpedo spread 1 just flat does not work for me at all. I retrained my Tac Officer to get that as I liked it in CB when it worked. Now I hit it and nothing happens.


All times are GMT -7. The time now is 06:41 AM.