Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   You're sitting in queue, I can't even log in. (http://sto-forum.perfectworld.com/showthread.php?t=94717)

Archived Post 01-31-2010 04:32 PM

You're sitting in queue, I can't even log in.
 
"Connecting to account server" followed by getting kicked back to the login screen.

This fills me with lulz thinking of the idiot who made the decision on how many servers to order to be able to support the shard.

I commend you sir, you failboated admirably:)

Archived Post 01-31-2010 04:35 PM

Oh boo-hoo. When **** started, the queue was 8 HOURS LONG!!!! It will be fixed soon, believe me. In the meantime, take a suppository and shove it.

Archived Post 01-31-2010 04:38 PM

Quote:

Originally Posted by Foxyphoenix
Oh boo-hoo. When **** started, the queue was 8 HOURS LONG!!!! It will be fixed soon, believe me. In the meantime, take a suppository and shove it.

LoL, it seems to me you have a lot more experience with shoving things up your ass considering there is a 10 foot long stick in there.

I was merely commenting, like everyone else on the problems facing myself and other players.

On the other hand, **** ****, a more retarded MMO couldn't be created if they allowed you to be creative director.

Archived Post 01-31-2010 04:39 PM

You're not using the proxy in the launcher are you? If you are, then turn it off.

Archived Post 01-31-2010 04:40 PM

Quote:

Originally Posted by Foxyphoenix
Oh boo-hoo. When **** started, the queue was 8 HOURS LONG!!!! It will be fixed soon, believe me. In the meantime, take a suppository and shove it.

Stay classy

Archived Post 01-31-2010 04:47 PM

Quote:

Originally Posted by Sumoben (Post 1833173)
You're not using the proxy in the launcher are you? If you are, then turn it off.

The launcher crashes without popping up the "website" login. I moved on to "Game Client.exe" to start the game.

*shrug* ****ed if I know.

Archived Post 01-31-2010 04:56 PM

This reminds me of a joke:

Thor comes down to Midgard to have a night on the town. While he's drinking a group of bikers under the table in a bar, a woman catches his eye and, being a god, he woos her and they go back to her place. After a night of nooky, he slides his arm out from under her and heads back up to Asgard.

Well, he starts feeling guilty. "I've ruined this lass for other men," he muses. You see, he had forgotten to tell her he was a god. What man could ever match his stamina and general skill in the sack, after all? The more he thought about it, the more he realized he had to go back and explain things to her.

So he hops back down to her apartment and finds her still in her bed, laying in the crater they'd made in the mattress the night before. "Woman, I have something to tell you," he proclaimed. "I . . . am Thor!"

From the crater he heard her cry, "You think you're thore, I can't even thit up!"








Something tells me that wasn't what this thread was about, though.

Archived Post 01-31-2010 04:58 PM

Quote:

Originally Posted by SmilingBandit (Post 1833203)
Stay classy

Thanks, Marilyn

Archived Post 01-31-2010 05:00 PM

Quote:

Originally Posted by Foxyphoenix
Oh boo-hoo. When **** started, the queue was 8 HOURS LONG!!!! It will be fixed soon, believe me. In the meantime, take a suppository and shove it.

And Becuase of that it made top 5 worst launches ever (Aoin) right up there with Anarchy online.:eek:

Archived Post 01-31-2010 05:02 PM

Quote:

Originally Posted by Valeryus
The launcher crashes without popping up the "website" login. I moved on to "Game Client.exe" to start the game.

*shrug* ****ed if I know.

Launching from the STO folder usually makes it so you can't login. Have you tried running the launcher as an administrator?


All times are GMT -7. The time now is 10:20 PM.