Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Mac: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=411)
-   -   Mac Client Launcher Fails to Quit (http://sto-forum.perfectworld.com/showthread.php?t=947231)

drakeix 12-07-2013 04:29 PM

Mac Client Launcher Fails to Quit
 
Hello, and a big thanks to the team for developing the Mac Client. I am however having trouble when shutting down the game. I use escape key to get to the exit menu and the game screen does shut down. However the launcher remains open in the background throughout game play and when I shut down the game, the only way to close the launcher is to Force Quit via holding down option, command and escape.

I am using a MacBook Pro 17" (mid 2010) 2.66GHz Intel Core i7 with 8GB of DDR3 Ram, NVIDIA GeForce GT 330M and OS X 10.9 (Mavericks)

Any help is appreciated. I have ran the verify files option and such.

Best,
Draken

droopus 01-30-2014 09:10 AM

Multiple machines, different OS's and configurations, same issue. But it only happens sometimes. But still weird.

beajar1 01-30-2014 05:51 PM

Same problem here.
 
Ran the beta for several hours and logged in and out about 5 times. Out of the 5 times the launcher failed to quit once.:)

cidstorm 02-10-2014 04:38 PM

The launcher almost always fails to close when I exist the game. It almost always has to be forced to quit too.

revandarklighter 02-10-2014 07:05 PM

The launcher not quitting is listed as a known issue I believe...

knitchick 02-15-2014 01:56 AM

Oh good, I'm not the only one! It doesn't happen every time but I have had to Force Quit the launcher a couple times. And usually when it does happen, I seem to have a bit more connection issues during the game.

philipclayberg 02-25-2014 08:23 PM

I sometimes have to use "force quit" on STO too. After exiting the game, the "engage" screen is still up. Won't close until I use "force quit". More annoying than anything else.

philipclayberg 02-27-2014 09:45 AM

Oops. Posted a reply in the wrong thread, so I moved it to the correct one. Sorry bout that.


All times are GMT -7. The time now is 09:12 AM.