Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   ATI R9 90x Graphical issues (http://sto-forum.perfectworld.com/showthread.php?t=952361)

pjlietz1 12-11-2013 07:37 PM

ATI R9 290x Graphical issues
 
Hi all,

I did a quick search but didn't see anything relating to the 290x. I upgraded from a HD5870 and seem to be having some issues with a few things.

Mainly overhead shadows seem to just not be smooth for a lack of better term. They cut in and out a lot while moving. It does seem to be worse in Q's winter wonderland but I notice it on the Qo'nos and in a Colony Invasion I ran.

In space it seems that AoE things such as Gravity Well and Tykens Rift are not showing up but I see the after effects of them, ie the tenderals from a Gravity well.

I will add other things i come across over the next few day but am mainly wondering if these issues are just me or known issues with the card.

Thanks!

Edit: It would seem I can not see my 'snowblower' weapon fire
Edit 2 Seems I can not see the 'Ophidian Cane' effects of Omega torpedos...
Edit 3 I can not see the icons above NPC's heads ie the ship selector and vendors.

begginersluck 12-12-2013 05:38 PM

you have to disable MSAA - Antialiasing in video/options. Had the exact same problem >.<

pjlietz1 12-12-2013 08:20 PM

You rock! Thanks man. The one thing I didn't try lol. Any idea if there will be support for it seem like a waste to have such a nice card and have to turn stuff off....

antep01 01-15-2014 12:13 PM

Cool thx for the Info^^


All times are GMT -7. The time now is 10:57 AM.