Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Client Freeze and BSOD after tonight's maintenance (http://sto-forum.perfectworld.com/showthread.php?t=95421)

Archived Post 01-31-2010 10:15 PM

Client Freeze and BSOD after tonight's maintenance
 
After this evening's (1/31/09 EST) emergency maintenance, I've experienced two instances where the game client 'locked up'. The first time, the game simply froze for a couple seconds along with a warning beep and then microsoft's blue screen. I wasn't able to write down the error code, unforunately; it rebooted too quickly.

The second time happened about a half-hour later. This time on moving from the away mission back to space, the client froze in the loading screen. I alt-tabbed out and found myself unable to bring up any other apps. When I tabbed back to STO the screen went white and I received the 'gameclient not responding message'. I couldn't end or cancel since my mouse wouldn't work and the machine wouldn't accept any commands. I had to do a hard reboot.

Details:

I was working on the Kassae system mission for both crashes. The first was the planetside part of the episode. While fighting Gorn, the client and system crashed. The second crash came as I finished up the groundside battle and was beaming back to the ship for another space confrontation.

The only reason any of this is noteworthy (to me) is that I've played for several days with no serious problems but after the maintenance this has happened twice-- despite the fact that everything else has gone smoother since the servers were recently brough back up.


All times are GMT -7. The time now is 03:29 AM.