Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Graphics keep changing quality (http://sto-forum.perfectworld.com/showthread.php?t=955391)

dem613 12-14-2013 03:16 PM

Graphics keep changing quality
 
I was in the middle of the "touring the galaxy" mission, when the following happened to the images:

http://i1351.photobucket.com/albums/...psbcb6a60a.jpg
http://i1351.photobucket.com/albums/...ps405c2890.jpg (Pelia sector)
http://i1351.photobucket.com/albums/...ps956e29b2.jpg
http://i1351.photobucket.com/albums/...ps763e3b96.jpg (notice that the inventory icons are showing - see bottom link)

This was the only screen that was not affected:
http://i1351.photobucket.com/albums/...psef88e440.jpg

About 2-3 seconds later, when I arrived back at Earth spacedock, everything went back to normal:
http://i1351.photobucket.com/albums/...ps8456ed2e.jpg


Then this happened when I was back in sector space (everything was fine in Sirius), and entered Regulus block:

http://i1351.photobucket.com/albums/...ps01c8e81c.jpg (inventory icons are not showing up, unlike earlier



Could someone please tell me why this is happening

lan451 12-14-2013 04:21 PM

Welcome to the party!

You have this: http://sto-forum.perfectworld.com/sh...d.php?t=913941

Just like many of us. The only thing you can do to temporarily fix it is to exit to desktop and relaunch the game. The messed up graphics will return in around 20-40 mins though. So you have to keep exiting/relaunching to play normally. There is no permanent fix as of yet.


All times are GMT -7. The time now is 09:28 AM.