Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Problem with photon grenade & explosion effects (http://sto-forum.perfectworld.com/showthread.php?t=95913)

Archived Post 02-01-2010 07:38 AM

Problem with photon grenade & explosion effects
 
The graphic effects for photon grenades (the grenade, glowing trail and explosion) do not display when set to medium/recommended graphics preset settings, though the character model animates as it should. Oddly the effects display normally at low preset settings.

I'm still toying with options to try and isolate the problem, but this is not easy as that requires a lot of small separate ground combats. There seems to be a similar problem from other large explosion effects in ground combat, but I don't have much definitive information on that yet for the same reason.

Has anyone noticed similar problems? I would rather not have to downgrade my graphics settings but invisible explosions are very irritating >.<

Archived Post 02-01-2010 07:55 AM

Yeah, I have the same issue. I can't check my settings at the moment, but I do believe they are around medium somewhere. I got rid of my grenades just because its annoying not to see the effects. A few other abilities don't display right, like Gorn mortars and stuff like that.

Archived Post 02-02-2010 04:55 PM

I am having the same issue ever since head start (or sometime during), as I never had this problem during OB. I've not changed any graphic settings at all since originally installing the game for the beta test.

Archived Post 02-02-2010 07:38 PM

I had the same problem. The graphic settings you need to adjust is "Visual FX" under Video / Advanced. Raise it to medium or high and it should fix itself.

Archived Post 02-03-2010 11:42 AM

Quote:

Originally Posted by freakyferret (Post 1886337)
I had the same problem. The graphic settings you need to adjust is "Visual FX" under Video / Advanced. Raise it to medium or high and it should fix itself.

Many thanks.. now I remember lowering some of the settings when doing the mission at Empok Nor during Open Beta, as it was killing my frame rate there... much appreciated.

Archived Post 02-03-2010 11:14 PM

No problem. Glad I could help. :)

Edit: And I love your icon. Benjamin was the best S.T. captain ever!


All times are GMT -7. The time now is 02:55 AM.