Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Can't customise ship. (http://sto-forum.perfectworld.com/showthread.php?t=97142)

Archived Post 02-01-2010 07:17 PM

Can't customise ship.
 
For some reason my ship customisations don't stick after I click "save". I make sure to have enough energy credits in my account, make all the changes I want to the various sections, and then click "save", but I'm stuck on the same Miranda class ship I started with.

I should add that I'm able to change my bridge though.

Archived Post 02-01-2010 10:19 PM

It might be related to the fact i think pricing isn't right. It sapped 4,000 out of my inventory when it only wanted 400 for the changes. Happened twice tonight with my tier 2 escort

Archived Post 02-01-2010 10:56 PM

Been having the same issue since I started (headstart). Relog = nothing happens. I try to remodel at least 10 times every login = never saves. Credits never deducted, and I have more than enough to support the mod.

Can we fix this please? I mean, ship customization was one of the big hooks that got us in here, right?

Archived Post 02-02-2010 03:13 AM

Same happenso to me for the bridge offixers customization.
I have to go to ds9 for correctly cutomizing my ship or bridge officers :mad:

Archived Post 02-02-2010 11:00 AM

Bumping thread for Devs. It's seriously overcharging for ship customization. I'm out several thousand testing it.

Archived Post 02-02-2010 12:05 PM

Unfortunately this was happening in beta, and the Devs still havent fixed it. The really sad part is I PMd one in IRC and he said it was a known issue. That was a week ago.

Archived Post 02-04-2010 11:45 AM

I also have this problem. I had it before the most recent patch (though I patched it today only).

I have more than twice what the asking price is, yet it still refuses to work. Although at least this time it prompts me for the change, even if it doesn't do it.

Archived Post 02-04-2010 12:24 PM

Same here. Just kinda started all of a sudden a few days ago -- I can't customize my ship, and I can't put any of the CE uniforms on my bridge officers. Getting a little aggravated -- I know they've got stuff to fix, but it's still annoying.

motoko7of9 02-04-2013 02:44 PM

having problems with this now, i cannot seem to customise my ship, i set what i want , click save then purchase and it takes me back to the officer asking if i want to customise my ship, i beam back to my ship and there is no change, can someone help


All times are GMT -7. The time now is 11:03 PM.