Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   ATI Radeon 5770 questions (http://sto-forum.perfectworld.com/showthread.php?t=97160)

Archived Post 02-01-2010 07:31 PM

ATI Radeon 5770 questions
 
What are the most optical settings for this card without the game crashing using1080p as the resolution, plenty of ram, and quad core processor? I set everything to "high" but for some reason, the game crashed multple times at starbase 24. Everywhere else it seemed to run ok.

Archived Post 02-04-2010 02:28 PM

Same Video Card, Same processor...same problem here...and it appears only on Ground Missions on Starbase 24. Anyone else having this problem?

Archived Post 02-04-2010 02:33 PM

same problem
 
I have the same card and had the same problems at starbase 24...and have similar lag and crash problems on most ground based missions. It's getting really old :(

Archived Post 02-04-2010 02:35 PM

Same computer. Same problems. Set maximum lighted objects to 2 and it will work

Archived Post 02-04-2010 02:35 PM

What are your graphics settings at? That card should be able to handle everything nearly maxed out I would assume.

Archived Post 02-04-2010 02:37 PM

Guys I got fed up with ATI years ago and switched to Nvidia.

I release that may not be an immediate option, but you might want to consider that when purchasing your next machine or upgrading.

Archived Post 02-04-2010 02:37 PM

mine are set high...but it doesn't seem to matter where they're set for me.

Archived Post 02-04-2010 02:40 PM

Hi,

This is a known issue.
http://forums.startrekonline.com/showthread.php?t=91678


All times are GMT -7. The time now is 08:57 PM.