Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Showstopper - Stuck in STARBASE Model (http://sto-forum.perfectworld.com/showthread.php?t=98720)

Archived Post 02-02-2010 12:14 PM

Showstopper - Stuck in STARBASE Model
 
Says it all, completed a mission, transwarped to Sol and the lag was horrible, rubber banding on acid with no control of my ship. Got the docking prompt, but could not even click on DOCK NOW.

Exitted game, and now when I sign on, my ship is buried in the starbase model. I can see people moving around, and for a brief time see zone chat,. however I....

Cant chat
Cant move
Cant even submit a bug report.

Client goes through motions, but clicking submit does nothing.

Cant leave the system
The ONLY thing I can do is exit

Archived Post 02-02-2010 12:46 PM

Quote:

Originally Posted by MorganUK (Post 1878354)
Says it all, completed a mission, transwarped to Sol and the lag was horrible, rubber banding on acid with no control of my ship. Got the docking prompt, but could not even click on DOCK NOW.

Exitted game, and now when I sign on, my ship is buried in the starbase model. I can see people moving around, and for a brief time see zone chat,. however I....

Cant chat
Cant move
Cant even submit a bug report.

Client goes through motions, but clicking submit does nothing.

Cant leave the system
The ONLY thing I can do is exit

Noone else having similar issues with Sol?


All times are GMT -7. The time now is 04:10 AM.