Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Server not responding (http://sto-forum.perfectworld.com/showthread.php?t=98827)

Archived Post 02-02-2010 12:59 PM

Server not responding
 
It was obvious…(i am from europe)

I logged in…and getting the same all “Server not responding” message , like in the past 2 weeks.

Oh, it’s the official launch day , so no excuses for you Cryptic.
And, you must reply to my post , cause I am your official customer now.

Like I said before, if it’s not going to be fixed , lot’s of gamers in my country are gonna leave you :)

Good luck !!

:D

Archived Post 02-02-2010 01:14 PM

Quote:

Originally Posted by Jesus69
It was obvious…(i am from europe)

I logged in…and getting the same all “Server not responding” message , like in the past 2 weeks.

Oh, it’s the official launch day , so no excuses for you Cryptic.
And, you must reply to my post , cause I am your official customer now.

Like I said before, if it’s not going to be fixed , lot’s of gamers in my country are gonna leave you :)

Good luck !!

:D

I suggest keeping all the threads in regards to proxy server / connection problems alive so they are not lost in a sea of "I don't know how to activate my key, or Where's my pre-order stuff." I think making the game actually playable for those of us using the proxies would be a higher priority.


All times are GMT -7. The time now is 01:16 AM.