Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Account error/Account stuck at pending (http://sto-forum.perfectworld.com/showthread.php?t=99700)

Archived Post 02-02-2010 09:07 PM

Account error/Account stuck at pending
 
Getting an error of "Account error, please contact Billing support" whenever I try to log in. On my account it says my credit card information is still pending which I assume to be related. I've tried various cards, and the paypal option but it still says pending, and I still cant log in.

Anyone with similar issues or is there any solution?

Archived Post 02-02-2010 09:16 PM

same problem
 
I am getting the same problem. I remember seeing a billing issue on the main site earlier today. Hopefully they will fix the issue soon.

Archived Post 02-02-2010 09:27 PM

account error issue
 
I cant play as well what the heck is going on? Ive been waiting all day to get on and play. account issue error pops up

Archived Post 02-02-2010 11:51 PM

Keep trying it will work sooner or later. However once it does work that does not mean you will for sure get to play the game. See long loading times thread and GL to you.

Archived Post 02-03-2010 06:27 AM

I've got this problem too
 
Has anybody actually gotten through to support. I was on the phone on hold for 3hours and never got through to a person.:(.

How the fudge, with all the mmo launches that have gone wrong, can another one go so horribly wrong. WTF were they thinking?

I'm thinking of taking the game back to get a full refund.

Archived Post 02-03-2010 07:01 AM

Still stuck at pending.

All MMOs have tons of launch issues, but not being able to log in to even make a character because of a subscription issue when it comes with a free month is frustrating.

If it isn't resolved in the next 2 days I'll likely be returning the game as well.

Archived Post 02-03-2010 07:16 AM

I'm getting the same problem. I have a credit card I use strictly for my MMO monthly fees and purchasing MMO games. Evidently the balance on the card is too low for a monthly fee for STO at this time. BUT, that should not matter, seeing how I won't get charged until a month after activation. I don't even know why Cryptic is even trying to hold the monthly fee on the card until the 30 days is up. I have all my MMO games set so they come out on the same date, and I refill the card about a week before the payments are deducted.

Archived Post 02-03-2010 08:13 AM

hang in there
 
It took me over 2 hours yesterday to get activated but it finally worked. I was seeing at least three different subscription error conditions before it went through. Don't give up! You'll be glad you didn't when you do get in.

I also find it UNACCEPTABLE that I have to submit credit card info before I'm allowed to access a one month subscription that I've already paid for at the store! It's low down and dirty.

It occurred to me though that they may be using their subscription process as a way to throttle access to the update server. Pulling the update was very slow for me and at one point I thought it stalled out. If everyone sailed through subscriptions yesterday it would've been much worse if not impossible to update and nobody would've been playing.

Archived Post 02-03-2010 08:33 AM

2 hours? Mine has said pending for the past 20 or so hours.

Archived Post 02-03-2010 04:06 PM

Still no luck.

I put a ticket in about it yesterday but no response.

I've thought calling Customer Service but other threads seem to show that just results in 1-3 hours of being put on hold without an answer.

Not sure what to do at this point.


All times are GMT -7. The time now is 11:31 PM.