View Single Post
Commander
Join Date: Jun 2012
Posts: 259
# 22
05-17-2013, 07:54 PM
Quote:
Originally Posted by wrathehawk View Post
Ok so I've been reviewing threads here in support about graphic issues. I do have a doozy. I have every graphic set to max, even filled with the troubleshooting options. I have switched between dx9-dx11. To date the graphics don't really change. They look more blocky then back in the day Half-Life. There's quite a bit of pixelation that can be seen in the distance and full view of a character. My system is mid range except the video card (which site reviews show it to be high end).

Here's a brief detail of my system. Windows 7 Home Premium 64-bit
AMD FX(tm)-8120 Eight-Core Processor (8 CPUs), ~3.1GHz
Memory: 8192MB RAM
AMD Radeon HD 7900 Series

I see that AMD is working on a fix for the 12.1 driver (been working on it for a while now).....
My room mate's pc is older by 1 year and his graphics are supreme. I don't get it.
Do you happen to have the half resoultion graphics setting on (if you do turn it off (the easiest way to do that would be by typing /renderscale 1 into chat)), also 12.1 driver is super old that got fixed ages ago, you should update your drivers from here (on the right panel where it lists OSes): http://support.amd.com/us/gpudownload/Pages/index.aspx. But that only affected the beta driver so I am pretty much certain you do not have the 12.1 issue (it was like a checkerboard with black squares more than a centermeter accross appearing like a movie (as in flat 2D surface, just like parts of your monitor were turned off)).

Definatly not a issue with your hardware, you should be running this game on max settings with no lag whatsover.

Starfleet M.A.C.O. KDF Honour Guard

Last edited by afree100; 05-17-2013 at 07:57 PM.