View Single Post
Captain
Join Date: Jun 2012
Posts: 967
# 39
05-19-2013, 05:05 PM
After one of the last patches were applied, I started to suffer from lag as well. Both of my avatars are having an issue. My details: Engineering, Tactical, and Armitage.

Details:

(1) When I transition between maps, the game will apply a series of patches. During the patching phase of the transition, the game will spin a red timer beyond three minutes.

(2) STF and PvPs are also experiencing lag. Since I am able to move around freely, while others seem to hesitate and/or burst in speed, I am not sure if I am or everyone else is experiencing the lag. I will see multiple avatars act weird.

Quote:
Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\windows\System32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [********]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms *********
2 12 ms 11 ms 10 ms 10.9.53.1
3 13 ms 14 ms 14 ms P0-3-0-3.BSTNMA-LCR-22.verizon-gni.net [130.81.1
95.200]
4 12 ms 12 ms 12 ms so-5-0-0-0.BOS-BB-RTR2.verizon-gni.net [130.81.1
51.220]
5 47 ms 14 ms 15 ms 0.ge-1-1-0.XL4.BOS4.ALTER.NET [152.63.6.153]
6 14 ms 14 ms 14 ms 0.ge-9-2-0.GW15.BOS4.ALTER.NET [152.63.24.50]
7 46 ms 45 ms 45 ms internap-gw.customer.alter.net [152.179.134.214]

8 20 ms 20 ms 20 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
9 46 ms 52 ms 53 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
10 44 ms 43 ms 42 ms 208.95.185.41

Trace complete.

C:\windows\System32>
Provider: Verizon

Last edited by linyive; 05-19-2013 at 05:12 PM.