View Single Post
Lt. Commander
Join Date: Apr 2013
Posts: 165
# 6
05-22-2013, 05:03 AM
Disable the Surround Sound effects, and your problem will disappear.