View Single Post
Rihannsu
Join Date: Jun 2012
Posts: 164
# 8
05-22-2013, 08:45 AM
MANY thanks to those who replied. Here is a follow-up to what's been asked stated so far . . .

Quote:
Originally Posted by vigilanceaz View Post
I am also having this same issue exactly as you described with a Logitech G930 wireless headset. To be noted when I switch to an older headset with jacks (3.5mm) the popping does not continue.
I may have to try this on my surround speakers, which do use jacks, but it bothers me if I have to resort to speakers when I depend on a headset/mic setup. Per my own rules, talking on my fleet Teamspeak does not allow game-play on speakers if it would bleed through the mic, even with push-to-talk enabled. I won;t back down on my own rule just because I have an issue and inconvenience others who use my Teamspeak by blasting their ears with phaser fire.


Quote:
Originally Posted by threat21 View Post
ive been getting a popping sound out of my left rear speaker since this iteration of sto went onto tribble, and it was only on tribble while the game client was active, even in the background (where sound doesn't play from the game). I reported this, and looky it made its way into holodeck. Right now my game client is minimized and im getting a poping sound every few seconds out of my left rear speaker.
The same happens to me in what I described above. I can turn sound all the way down in game . . . popping still continues. Minimize the game . . . popping still continues. I am glad folks have replied here - I really did think based on forum searches and Google that I was the only one with this issue.


Quote:
Originally Posted by ufpdewolfe View Post
I would try updating your audio drivers if possible. Also are you on a laptop? Is there any performance monitoring software running that measure cpu usage and other stats of the computer?
Considering this issue occurs on multiple headsets of multiple makes and designs, I doubt it is the drivers. I always use the latest drivers from each manufacturer. I did check and there is new software from Logitech for the G35, so i am now updated to version 8.46.27. The problem, however, still persists.

Not on a laptop. I am running this on a desktop with the following configration:
  • Microsoft Windows 7 Ultimate 64-bit SP1
  • Intel Core i7 Extreme 975 @ 3.33GHz w/Bloomfield 45nm Technology
  • 24.0 GB Triple-Channel DDR3 @ 801MHz (9-11-11-28)
  • ASUSTeK Computer INC. P6T7 WS SUPERCOMPUTER (LGA1366)
  • Matrox TripleHead2Go Digital Edition (5040x1050@59Hz) powering three 24" monitors off of an ATI Radeon HD 4870 X2 (ATI) with CrossFire Disabled
  • Logitech G35 Headset

Quote:
Originally Posted by namtarc View Post
I also have a Logitech G35 and am experiencing the same problem. Will experiment tomorrow and see if I can find a fix.
Anything you find out and can contribute here would be GREATLY appreciated.

Quote:
Originally Posted by zombiedeadheaded View Post
Disable the Surround Sound effects, and your problem will disappear.
In the steps I took listed above, this is one of the steps that I took (See Step 3). Unless you know of a different way to disable surround, doing so through Windows 7 sound configuration is the official way to do so. Also, it should be noted that I have also tried this and had the same issue with two former headsets, neither of which had surround sound on them. They were just regular USB headsets.
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.

Last edited by fazemladaiya; 05-22-2013 at 08:51 AM.