View Single Post
Rihannsu
Join Date: Jun 2012
Posts: 160
# 18
05-22-2013, 05:42 PM
Quote:
Originally Posted by distantworlds View Post
Inside STO: Options -> Voice Chat -> Disable Voice Chat (check this)

It's not the audio section causing this, it's the ventrilo/teamspeak knockoff cryptic uses.
Thanks for the suggestion. I will try this. Server just came down for maintenance so it'll be two hours after this post, but I believe I had that disabled by default. I wonder if the LoR expansion re-enabled it somehow.

Since I also have the issue in Neverwinter, I am going to pop on there and see if this option is enabled over there and report back.

EDIT: I just loaded up Neverwinter and verified that voice chat is indeed disabled there, so I do not believe this is the issue. I will check STO when it comes back up, but the same issue in both games being consistent I believe voice chat was just ruled out for me.

Any other ideas?
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.

Last edited by fazemladaiya; 05-22-2013 at 05:45 PM.