View Single Post
Career Officer
Join Date: Feb 2013
Posts: 43
I have a problem with Ship Selection.

I already tried putting in a ticket, which didn't work so I am posting it here.

Two starships are marked as being Ready when only one of them should be.

I've had some problems before the Legacy of Romulus update and another possibly related issue with some reputation shields not working (not regenerating).

Before Legacy of Romulus update, often the shuttle would be listed as the active ship (for example: the Character Choice screen and the Duty Officer Assignment would list the shuttle's name rather than the active Starship's name).

The problem became more noticable after Legacy of Romulus update, when the shuttle name was listed under Starships instead of Small Crafts. The shuttle also had the exact same equipment layout as the active Breen Warship (I.E. 8 weapons slots, 10 console slots, Omega and Romulan Hyper-plasma Torpedo, Adapted M.A.C.O. space set, 4 turrets, etc.).

I now have 2 sets of Adapted M.A.C.O Mk XII space set, but I lost the Assimilated Mk XII space set that was originally on the shuttle. Other duplicate items include the Romulan and Omega Torpedo and Kinetic Cutting Beam, turrets and universal consoles, ship batteries.

I tried working around the problem by removing the shuttle, but I still have 2 starships showing as being Ready.

U.S.S. AAA_
U.S.S. Quantum

The problem starship, U.S.S. AAA_ can't be discharged or made inactive. U.S.S. Quantum is my preferred ship and I do not want to remove it to fix the problem as it is a Breen Warship obtained from the Christmas event.

This might be related to another problem with many Reputation shields not regenerating.

Yeah, I know about the regeneration not showing, but sometimes regenerating. Unfortunately, it doesn't always regenerate when regeneration rate is not showing and doesn't fix the problem of regeneration rate not showing.