View Single Post
Career Officer
Join Date: Oct 2012
Posts: 44
# 8
06-10-2013, 09:33 AM
Quote:
Originally Posted by rifter1969 View Post
Now, someone found out that a recent MS update, KB2670838, was the culprit for them.

So, I uninstalled this update. And the DirectX errors stopped...
I also did this and crashes appears less... but still happens.

UPDATE: Same problem reported here: http://sto-forum.perfectworld.com/sh...d.php?t=692601

I think Cryptic is well aware of this issue... just do a Google search of this error msg: Fatal Error: Direct3D driver returned error code (E_OUTOFMEMORY) while creating a texture. Lots of reports all related to PWE, also including Neverwinter.

SOME TESTING DONE AND...

Well, I tried a few things that SO FAR are working. First of all, when I checked under OPTIONS/VIDEO/DISPLAY MODE I discovered that Fullscreen wasn't selected by default as in the past. Only a Max Windows screen. I changed that to Fullscreen.

On that very same tab, I went all the way down to TROUBLESHOOTING. On the first option you can change between AUTO, DirectX 9 and DirectX 11 beta. I selected DirectX 9 because I wasn't sure about the default setting. The option needs a game restart, so I did.

I tried beaming up and down New Romulus' Staging Area several times with my three characters (1 Fed, 1 Klingon and 1 Romulan) and SO FAR no crashes. I'll keep testing.

UPDATE: So far, one crash after 6 hours playing.

Last edited by gabesouto; 06-10-2013 at 06:27 PM.