View Single Post
Lieutenant
Join Date: Jul 2012
Posts: 50
# 423
06-17-2013, 10:57 AM
I realize you have asked to report anything above 180ms but either way I have rubberbanding problems for quite some time. And proxy settings didn't help. Sometimes it's ok, sometimes it is not.

Results tracertest test (this one is from 5 days ago)

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.5.1
2 19 ms 36 ms 26 ms bng-ri02.net.iskon.hr [213.191.132.189]
3 27 ms 21 ms 21 ms 89.164.64.30
4 28 ms 25 ms 51 ms cat04-vl352.net.iskon.hr [89.164.64.106]
5 23 ms 24 ms 33 ms cat02-te-3-2.net.iskon.hr [89.164.64.6]
6 67 ms 32 ms 30 ms bdr01.net.iskon.hr [89.164.64.205]
7 197 ms 198 ms 206 ms te4-8.ccr01.zag01.atlas.cogentco.com [149.6.176.
137]
8 33 ms 33 ms 36 ms te0-0-0-22.ccr21.vie01.atlas.cogentco.com [130.1
17.48.77]
9 62 ms 61 ms 40 ms te0-2-1-2.ccr22.muc01.atlas.cogentco.com [154.54
.73.241]
10 43 ms 50 ms 47 ms te0-2-0-2.ccr22.fra03.atlas.cogentco.com [130.11
7.50.245]
11 55 ms 53 ms 56 ms te0-1-0-2.ccr21.ams03.atlas.cogentco.com [130.11
7.0.145]
12 57 ms 58 ms 59 ms te0-2-0-2.ccr21.lon13.atlas.cogentco.com [154.54
.76.110]
13 131 ms 131 ms 126 ms te0-5-0-4.ccr22.bos01.atlas.cogentco.com [154.54
.85.217]
14 179 ms 217 ms 216 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
15 134 ms 130 ms 138 ms 38.111.40.114
16 127 ms 131 ms * 208.95.185.41
17 131 ms 126 ms 129 ms 208.95.185.41

Trace complete.

C:\Windows>
The second one is taken today

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.5.1
2 18 ms 19 ms 18 ms bng-ri01.net.iskon.hr [213.191.132.190]
3 20 ms 18 ms 19 ms 89.164.64.28
4 24 ms 22 ms 23 ms cat04-vl352.net.iskon.hr [89.164.64.106]
5 22 ms 21 ms 21 ms cat01-te-5-4.net.iskon.hr [89.164.64.14]
6 23 ms 24 ms 23 ms bdr02.net.iskon.hr [89.164.64.217]
7 22 ms 22 ms 23 ms te4-8.ccr01.zag01.atlas.cogentco.com [149.6.176.
137]
8 31 ms 31 ms 30 ms te0-6-0-4.ccr21.vie01.atlas.cogentco.com [130.11
7.50.169]
9 38 ms 39 ms 38 ms te0-2-0-6.ccr21.muc01.atlas.cogentco.com [154.54
.73.229]
10 42 ms 42 ms 42 ms te0-2-0-2.mpd21.fra03.atlas.cogentco.com [130.11
7.48.69]
11 50 ms 50 ms 50 ms te0-0-0-2.mpd21.ams03.atlas.cogentco.com [130.11
7.48.137]
12 58 ms 57 ms 57 ms te0-0-0-0.mpd21.lon13.atlas.cogentco.com [130.11
7.1.98]
13 128 ms 126 ms 141 ms te0-2-0-4.ccr21.bos01.atlas.cogentco.com [66.28.
4.189]
14 131 ms 358 ms 218 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
15 127 ms 140 ms 126 ms 38.111.40.114
16 128 ms 128 ms 128 ms 208.95.185.41

Trace complete.

C:\Windows>

Nettest, 5 days ago

Quote:
unable to allocate performance buffer
contacting nettest server..
Local IP: 89.164.215.16
Ping: 142.9 msec
Port: 80: 182 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 337 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 322 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 200 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 373 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 393 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 356 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 295 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 346 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 331 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 338 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 291 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 178 KB/sec 0 KB/sec 0 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Nettest today

Quote:
unable to allocate performance buffer
contacting nettest server..
Local IP: 141.136.243.106
Ping: 125.0 msec
Port: 80: 386 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 354 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 391 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 386 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 379 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 389 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 389 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 386 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 386 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 386 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 385 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 389 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 382 KB/sec 0 KB/sec 0 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Weird thing is that in nettest I don't have the results for the second and third column. Any feedback on this?