View Single Post
Career Officer
Join Date: Jul 2012
Posts: 574
# 12
06-17-2013, 11:36 AM
Quote:
Originally Posted by gabesouto View Post
I also did this and crashes appears less... but still happens.

UPDATE: Same problem reported here: http://sto-forum.perfectworld.com/sh...d.php?t=692601

I think Cryptic is well aware of this issue... just do a Google search of this error msg: Fatal Error: Direct3D driver returned error code (E_OUTOFMEMORY) while creating a texture. Lots of reports all related to PWE, also including Neverwinter.

SOME TESTING DONE AND...

Well, I tried a few things that SO FAR are working. First of all, when I checked under OPTIONS/VIDEO/DISPLAY MODE I discovered that Fullscreen wasn't selected by default as in the past. Only a Max Windows screen. I changed that to Fullscreen.

On that very same tab, I went all the way down to TROUBLESHOOTING. On the first option you can change between AUTO, DirectX 9 and DirectX 11 beta. I selected DirectX 9 because I wasn't sure about the default setting. The option needs a game restart, so I did.

I tried beaming up and down New Romulus' Staging Area several times with my three characters (1 Fed, 1 Klingon and 1 Romulan) and SO FAR no crashes. I'll keep testing.

UPDATE: So far, one crash after 6 hours playing.
I'll give these a shot.

It actually crashed quite a bit over the weekend.

Something else I found out too, doesn't matter how you get to the Staging Area.

I was being from, I think Phaeros Crater, to the Staging Area, and the game crashed. One time, exited the Command Center, and right there on the steps it crashed.
-----------------------------------------
Enjoy and have fun!
It is a game.