View Single Post
Commander
Join Date: Jun 2012
Posts: 281
# 5
06-25-2013, 02:10 PM
Quote:
Originally Posted by shmatic View Post
I had the same problem. The refresh rate is always 60Hz when i start the game in spite of the option being set to 85Hz . It's not a monitor related problem.

1. Go to [yourGameLocation]\Cryptic Studios\Star Trek Online\Live\localdata
2. Open gameprefs.pref with notepad
3. Find the 'GfxSettings.RefreshRate' setting and change it to your liking
4. Save, exit and start the game

I hope that works for you too
Worked like a charm. Thanks for the great tip!