View Single Post
Ensign
Join Date: May 2013
Posts: 7
# 4
06-28-2013, 06:32 PM
Quote:
Originally Posted by shadowfang240 View Post
i had this bug at first until i learned a workaround for it, so give the following a try and see if it helps:

go to Options -> Controls, make sure Region is set to Space, then find Never auto target objects and Never auto target pets and set them both to On
I've been using this for a while, but the downside is that you can no longer tab through enemy pets, at least I can't. Random fighters buzzing around and the extent of what tab does is make noise while I get more ticked off with every press.

It's insanely annoying to target Tholian web nodes or carrier pets, like the borg command carrier's torpedoes and some of others like tractor spheres. The latter is kind of flakey, sometimes I can't target any of them with tab and sometimes I can target some of them.

I would personally like to see a new option to never target your own pets. Regardless of the method, I would like to see some form of fix sooner rather than later.