View Single Post
Career Officer
Join Date: Jun 2012
Posts: 119
# 27
06-29-2013, 11:37 AM
Quote:
Originally Posted by reginamala78 View Post
Sadly there used to be a way to turn off Emotes by unchecking a box in chat settings. It was removed with the LOR UI update. My old characters that had it unchecked before are fine, but new ones are stuck with spam. All we need is one friggin check box put back.
Not sure if you'll also get this to work but I saved my Fed characters UI setting in the HUD section of the options and loaded them on my Romulan. My original character had Emotes disabled before LoR and after loading the UI settings my Romulan does too. It's been patchy for me (only worked on 3 of the 4 Romulan's I've levelled) but it may help.
_________________________________________
Concessimus etiam omnibus liberis hominibus regni nostri, et dedit pro nobis et heredibus nostris in perpetuum, quibus libertates subscriptas, habendas et tenendas eis et heredibus suis de nobis et heredibus nostris in perpetuum.